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Intermediate
PageMaker 6.52

W o r k s t a t i o n  &  M i c r o c o m p u t e r  F a c i l i t i e s 
I n f o r m a t i o n  S y s t e m s  &  T e c h n o l o g y 
U n i v e r s i t y  o f  C a l i f o r n i a  a t  B e r k e l e y 

Class Documentation

This document has been prepared for you by the W&MF staff so that you can familiarize yourself with more advanced techniques using
PageMaker (version 5) for the Macintosh.  This document is meant to serve as a future reference for you.  Not all the information mentioned
in this document will be covered in the Intermediate PageMaker  class.  Before taking this course, you should be familiar with the Macintosh
computing environment and have completed the Introduction to PageMaker class or have familiarity with the basic uses of PageMaker.

WHAT IS PAGEMAKER?

PageMaker is a desktop publishing program.  It is a complete writing, editing, design and production tool for creating
professional-quality publications.

REVIEW

Toolbox
The toolbox is a window that contains the 8 main tools used in PageMaker.

They include:

•  the arrow tool - used to move, re-size, or “grab” objects
•  the text tool (A) - used to add text or change existing text
•  lines tools - used to create straight lines
•  shape tools - used to create rectangles or circles
•  rotation tool - used to rotate objects such as pictures, shapes, or text boxes
•  cropping tool - used to cut or “crop” the part of the picture you wish to use

Remember that certain command options like text wrap are not available unless you click onto an object with the correct
tool.  This will be important as we go through the upcoming techniques.

Menu Overview
The commands contained in the Menus at the top of the screen are grouped according to their purpose.  Three main Menus
used in this handout are:

•  Layout Menu - these commands affect the layout or design of the page.  It includes commands to create guides
or to add and delete pages.

•  Type Menu - these commands are used to modify text such as font, size, leading (space between lines),
alignment, and indentation.

•  Element Menu - these are used to modify objects such as lines or objects.
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Master Pages
If you click on  found in the lower left hand side of the window, you
will be shown the Master Pages.  Everything that you add on the Master
Pages will appear on every page of your publication.  For double-sided,
facing pages, you will be shown left and right pages.  This is where you
want to add headers, footers, common guides, columns, etc.  This is a
convenient layout tool particularly when dealing with multiple–paged
publications.

Page Numbering
To have PageMaker automatically number the pages, use the text tool (A),
select the area where you would like to have page numbering, press
Command-option-P.  Make sure that you are in the master page layout.

GUIDES, COLUMNS AND RULERS
Guides
Guides are very useful for aligning objects on the
page.

If you select Snap to Guides then every time you
move an object close to a guide it will align itself with
that guide.

To create a horizontal guide (running across the
page), simply click on the top ruler and drag down.  A
green line will appear.

Drag from the left ruler if you want to create a vertical
guide (running up and down the page).

Columns
To make columns, go to the Layout Menu and click on Column guides...   You will then see the column guides as a pair of
blue lines.  You can move the columns across the page by clicking them and dragging  them.

Rulers
There are two lines on the ruler that move with your cursor.  These let you align objects with the ruler.  Choosing Snap To
Rulers will automatically align any objects that you create or move to the ruler increments.

To move the zero point of the ruler, click on the cross mark at the end of the ruler bar and drag it to where you want the
zero mark.

IMPORTING TEXT AND GRAPHICS
To import text or an image into your publication, go to the File Menu and click on Place.  Choose the desired graphic or
text document from the window that appears.
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Once you have selected the desired text document or
graphic to be imported, click OK.  You will notice
that your cursor has changed to one of these icons:

 for a graphic,     for a text document.

Click the cursor where you would like the text or
graphic to appear.

If you import text that is longer than one page a
little red triangle appears at the end of the text
block.  This means that there is text below the block
that you cannot see.

If you click once on this triangle the cursor will
become the  cursor again so that you can import
the rest of the text somewhere else.

Before importing text or graphics, it’s a good idea to set your guides first, so that way you will already know where things
should be placed.  In addition to guides, you may also want to enable the Autoflow function found in the Layout Menu.
With Autoflow, you can just click the cursor where you would like the text to appear, and it will automatically place the text
so it ‘flows’ in the guides that you’ve set up and it will continue to place text in the subsequent columns and/or pages until
the entire text document is laid out.

TEXT WRAP
Text Wrap is a function that you can use to make text flow around an object without having to change the size of the text
boxes.

First use the arrow tool to click on the object you want to create a text wrap around.  Then click on Text Wrap under the
Element Menu.  You should then receive a Menu like this:

When you click ‘OK’ you should now see a dotted line encircling the object.  This is the Standoff Guide which marks the
distance from between the text and the object.

Notice how the text moves onto the next line once it reaches the Guide.  You can adjust the Standoff by clicking on one of
the sides and sliding it to the desired distance or by adjusting it in the Text Wrap Window.

Clicking on the sides to adjust the standoff keeps the guide straight.

If you use the corners to adjust the guide, the guides will then angle to adjust to the position of the corner.
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You can use Text Wrap around text as well, but to do
so you will need to draw a box around your text like
the example on the left.

It is the box that has the text wrap around it, and the
text inside stays protected.

NOTE: When adjusting the Standoff Guides make
sure that they don’t touch the text box inside that
you want surrounded.  Any text that touches the lines
will be pushed outside of the box.

You can make the box lines invisible by clicking on
the box, then going changing the Line to <None> in
the Element Menu.

FORMATTING TEXT

Already existing text can be modified by highlighting it with the text tool, then changing the type specifications under the
Type Menu.  However, changing all of the specifications can be a tedious task especially if you have a lot of separate text
flows.

To solve this, you can define your own style of text under Define Styles in the Type Menu.

A Menu will then appear with a list of the existing styles created.  You may create a new one by clicking ‘New’ or modify
an existing one by clicking on the name and then ‘Edit.’  Either one will get you to another window similar to this one:

Now you can select Type, Para[graph], Tabs, or Hyph[enation] to define your own style.  In both windows, it will indicate
what is currently defined for that style.  For instance, the style ‘Hanging Indent’ uses Times font, size 12 with auto leading,
with a left indent of 0.167”, a first indent of -0.167” and hyphenation.

Once you’ve defined your styles, you can open up the ‘Style Palette’ from the Window Menu.  Similar to the Toolbox, the
Style Palette lists already defined type styles for easy access.  Now to modify text, simply highlight the text then double-
click on the name of the style you want to change it to.

WORKING WITH OBJECTS
Layering
When you have text and graphics overlapping each other and you only want to  work on one, you have to bring it to the
front or send the other to the back.   For example, if you have a caption behind a picture, clicking on the caption would
select the graphic (clicking selects what is in front).  To select the caption, you would click on the graphic, go to the Element
Menu and choose Send to back. Then you can click on the text block to select it, because it will be in front.
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The most common usage of Send to Back/Bring to Front is when you place text on top of a filled box.  When you click on
the box to change the border, PageMaker automatically brings it to the front covering up the text that was there.  Sending
the box to the back will make the text “reappear.”

Finding Missing Objects
Try to keep in mind all the objects that you’ve placed on the
page: filled–in white shapes with no border can cover up other
text boxes or objects that you might not be aware off.
Thinking that the object or text may have disappeared, you
may accidentally create two or three versions of the same
thing.

If you’ve forgotten what objects are on the page, click the
arrow tool, then choose ‘Select All’ from the Edit Menu.
This will highlight any and all objects on the current screen.

Or to just look for objects in a section of the page, use the
arrow tool to create the dashed rectangle around the area you
wish to search.

The objects on the right are a white rectangle with no border
and reversed text.

Moving Objects
Suppose you’ve created a layout on the top right hand of the page but now want to move it to the bottom left without
changing the layout.  You can ‘grab’ several objects by holding the shift key and clicking on each of the objects you want
to move with the arrow.  After you’re done grabbing all of the objects, release the shift key and click and hold any part of
the group of objects to move it to the desired location.

Another way to grab a group of objects is by using the arrow tool to create a rectangle (just like creating a text box with the
text tool) around the objects you wish to grab.

If you want to move this same group of objects to the next page, drag the group of objects completely off the page, click
the page you want to place the objects on in the lower right hand corner, then move the objects back onto the page.

Control Palette
Another handy window is the Control Palette which can be selected from the Window Menu.  The Control Palette changes
to give you information about the object that is selected.  When text is selected by the text tool, the Palette looks like this:

From here you can make modifications of the text directly without having to go through the various windows from the
Type Menu.

When a shape or line is selected the Control Palette changes to allow you to adjust lines, change position coordinates, lengths
and widths.

UTILITIES
There are a few special commands listed under Add-Ins in the Utility Menu.  This document will go through PS Group It/PS
Ungroup It, Drop Caps, and Balancing Columns.

PS Group It/PS Ungroup It
Several shapes can be grouped together to form a PICT picture.  Once grouped, the picture can be re-sized and adjusted as
one object.

In the example below, a flower was created by using a set of white, black, and gray circles layered on each other.  The entire
group is then grabbed and PS Group It is selected from the Add Ins and the group of objects becomes one object.  This
same group can be ungrouped in a similar way.
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Before After

Drop Caps
This is a drop cap:

The first letter of the paragraph spans three text lines.  Some people like to add this quality to their publication.

You can create a drop cap by highlighting the letter (usually the first letter of the paragraph), then choosing Drop Caps
from the Add Ins in the Utility Menu.  You will then get the window below:

Balancing Columns
This is a particularly helpful tool when creating newsletters.  This command adjusts the columns selected until they are all of
equal length.

To do this, grab all the columns on the page that you wish to balance and click ‘Balance Columns’ in the Add-In List of
the Utilities Menu.  The Balance Column Window will be shown asking which column should contain extra lines.  Click OK
and the program will do the rest.
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DEMONSTRATION
This part of the documentation is designed to put many of the features explained above to work in a project. This will
hopefully help you see how all of the features should interact with each other.

Making Signs
Lets say that you want to advertise the sale of your old car to everyone in the campus. An easy way is to make a couple of
signs and place them about the place. It won’t have to be anything big; the product itself will make the sale.

The first step is create a new page (preferably vertical) and settting the zero
point on the top-left border (measurements will be easier to make). It is
also helpful to go to View in the Layout menu and setting the zoom to
actual size so that your measurements are more precise.

Now make four boxes of equal length by clicking on either the left or
right border and dragging the line to the 3 3/8 mark and clicking on the
bottom edge of the top ruler and dragging down to the 4 1/4 mark. These
lines will be your guide for the project.

Now create a text box on somewhere near the top of the top-left box. Type in
something exciting that will grab the attention of anyone passing by.

Just for style, highlight the text and center it using the Align Center command
in the Type menu.

Also, make the font different and also make the font size different for each line
to add some creativity.

Create another text box at the bottom and type in the price. The aim is to make
the price seem as small as possible.

You currently have three pictures (located on the desktop) to choose from. Use
the Place command in the File menu to select which picture. The mouse icon
will change to a small corner icon. Drag over the space that you want your
picture to cover.

The most important feature for this project is the multiple paste feature. The difference between paste and multiple paste is
very important.
The regular paste feature will place the copy of the item(s) almost directly on top of the originals. Multiple paste allows you
to choose how many copies and at what interval to paste them.
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The proper offsets are the page length and width. First go to Select all in the Edit menu. Typing in the horizontal offset first
and setting the offset at zero will place the copies directly to the right of each other. Continue to use multiple paste until ou
fill in all four boxes with the sign.

Creating your own newsletter
The desktop contains an article you have to use to lay down onto a page. You must also place a headline and a picture using
what you have learned from above.

The first step is create a new page (preferably vertical) and settting the zero
point on the top-left border (measurements will be easier to make). It is also
helpful to go to View in the Layout menu and setting the zoom to actual
size so that your measurements are more precise.

The next step is to go to the Column guide in the Layout menu. Set the
number of columsns to three.

The thin spaces between the columns are the gutters to help keep you article
in order. Headlines and pictures can go through the gutters.

Place a headline on the top of the page.
The standard for headlines is:
• Three lines for 1 column
• Two lines for 2 columns
• One line for 3 columns or more

• Each line usually takes up 1 inch, but tends to be less when there are
multiple lines.



Version last edited 11/9/99  •  Page 9 of 10

The article and a picture are stored on your desktop. use the
Place function to open the picture and drag it across two columns
to  the right, just below the headline. Use the text button to create
a small caption under the picture. Use the line button to make a
horizontal line under the caption.

The Place function is also used to place the article onto the page.
Selecting the article should change the mouse cursor to a small
corner of a page. Drag the article down the column and fill it. At
the bottom there should be a red square. Click that and drag out a
new column into the second column. Repeat the process.

You’ll find that there is another red square under the third
column. Drag it down through the page until you see the entire
artucle. Select the text button again and click on the article and
delete paragraphs until it fits.

After you lay down the articles and trimmed it so that it fit, your page should look something like this.

CONCLUSION

By this time we hope that you have a fairly good idea of some of the features and abilities of PageMaker. Even though there
were plenty of features that were not covered, we hope that you will find all of the information presented useful. If you have
any questions, please ask the Instructor or Roamer. Also try to experiment with the topics covered and see what you can create
as well.

Remember to fill out an evaluation before you leave, and thank you for attending Intro to Pagemaker.
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MORE HELP

• Web Site:    http://www.adobe.com/prodindex/pagemaker/main.html 

• Usenet Newsgroup:
    alt.aldus.pagemaker
comp.graphics.apps.pagemaker

• Manuals
You can ask for the PageMaker  manual in each microcomputer facility on campus.


