‘f@’ | ntermediate MS Word
for PC

This document has been prepared for you by W& MF staff so that you can familiarize yourself with MSWord. This
document is meant to serve as a future reference for you — covering from the basic to the fairly detailed. Not all the
information mentioned in this document will be covered inltitermediate MSWord class.

Course Description: This class is a continuation of the "Introduction to MS Word" class and expands on the topics taught.
Participants learn how to customize documents, create and edit tables, import graphics into documents, and format
columns.

Prerequisites: Working knowledge of Windows 95/98/NT operating system and completion of Intro to MS Word course.

What you should know befor e taking this cour se?

*Basic Windows 95/98/NT OS Knowledge

*File Management -- Open, New, Save, Save As..., and Print

*Basic Formatting -- Font, Point Size, Text Alignment, Line Spacing, Margins, Tabs, Headers and
Footers, and Footnotes/Endnotes

*Editing -- Cut, Copy, Paste, Clear, Select All, Show Invisibles, Spell Check, Grammar Check, and
Thesaurus

What you will learn in this inter mediate cour se?

*Review -- Headers and Footers, Footnotes and Endnotes, Margins and Indents, and Page
Numbering

*Advanced Formatting Features -- Breaks, Columns, Tables, Borders, Styles, and Columns

Inserting Graphics -- Graphs, Pictures, and Importing
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REVIEW

Header and Footer
To create a header and footer for a document, go to the View menu and select Header and Footer. The
Header and Footer windows and tool bar will appear on the document.
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Header and Footer Toolbar

Page Numbers -- will automatically put the appropriate page number where the cursor is
located at the moment

Number of pages — will insert the total number of pages, similar to Page Numbers

Format Page Number — allows you to edit the format of the page numbering; you can choose
numeric (1, 2, 3...) or alphabetical (a, b, c...) as well as define which number to start with

Date -- will automatically put the current date where the cursor is located; this will update each
time you open the file (replacing previous dates)

=1  Time -- will automatically time stamp your document where the cursor is located; this will also
update each time

B0 Document Layout -- will call up the Document Layout dialog box to allow you to format the
headers, footers, and sections

By Show/Hide Document Text -- will show or hide the document text from view

Same as Previous -- will apply the same header formatting of the previous section to the
current section header

£ Switch between header and footer -- will switch the text of one to the other

& Show Previous -- will show the previous formatted section of your document

s

, Show Next -- will show the next formatted section of your document

clase Close -- will close Page Layout view and bring window back to Normal view

NOTE: Remember, the header will appear at the top of every page in your document.
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Footnotes and Endnotes
Place the cursor where you want your footnote symbol to appear and go to the Insert menu and select
Footnote.... The Footnote and Endnote window will appear.

Footnote and Endnote 21x)l Choose Footnoteor Endnote, Auto Number or
Inserk Custom Mark.
o E e Bottom of page

¢ Endnot End of d £ . H i 1
Endnote nd of dacumer Click Cancelto close this window with the
Murnbering default setti ngs selected.
&+ autohumber 1,23 ..

™ Custom mark: I i L.
N Y ou can customize your footnotes by clicking

Lome | | gumbol...
0ok I Cancel | Options... |

Or you can view other possibilities by clicking

Options...
Note Options Selecting Options... will bring up the Note
&l Footriakes | &l Endriotes I Options Wi ndOW, which will let you apply other
e o - | | | formatting details to your footnotes or endnotes.
iy DR 7] Y ou can choose to place footnotes at the bottom
= - of the page or right beneath text, number them
Start at: [+ | with numerals or |etters, or have the footnote
A & Continuous numbering restart at each section of your
g 5 document if you have multiple sections.
Restark each page

[8]4 I Cancel | Convert,.. |

Once you have selected your preferences, the footnote/endnote window will appear at the bottom of
your screen and you can begin typing in your citation.
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Margins
To adjust the margins for a document, go to the File menu, select Document Layout, and click on
Margins.

Document Layout =———————
Margins 1 o ] Use the arrows to the right of each
W e ] e E R () field to adjust szes
Buttum.: [o75 |l [at Le:e:“;L Right:  [075"  |f] Note: Check the Apply To field to
outer: [0 | — make sure that the settings
T | — will be applied to the whole
e = Lt document or only a section.
Footer: @ I —
Apply To: =
|Wh0]e Document vl Page Setup_.. I

For quick margin adjustments, select the portion of text that you want modified margins (or place the
cursor at the end of the paragraph that you want modified).

E The hour-glass figure to the left, found in the ruler, represents the margin settings. The top
triangle can be moved to create hanging indents. The beginning of each paragraph (after a
paragraph return) will automatically start where thistop triangleis placed. The bottom triangleis
the left margin and can also be moved along the ruler. The bottom box moves both the top and
bottom triangles smultaneoudly. The triangle to the right of the ruler represents the right margin.
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=| Increaseindent -- click the mouse at the end of what you want to shift to the right, then click this
button to increase the indent by one tab stop
=| Decreaseindent -- same as above, but this will decrease the indent by one set tab stop

Ak
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Page Numbering

To number the pages of a document, go to the Insert menu and select Page Numbers. The Page
Numberswindow will appear. Select where you want the page numbers to appear in the Position field.
Select how you want the numbers to be aligned in the Alignment field. Aligning page numbers
Outside will automatically set page numbers asif they were to appear in a book with back-to-back
pages.
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Fage Numbers

Position: ‘Preview
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Advanced Formatting Featur es

Breaks

Y ou can insert page breaks, section breaks, and column breaks into the document. These are all options
in the Insert menu, under Break. Page breaks and section breaks can be inserted anywhere. Column
breaks can only be inserted in sections of the document which are set up with more than one column.

Columns

If you want a portion of the document to have columns, first create a separate section using section
breaks around the data you want to place into columns. Place the cursor inside that section, and then go
to Format menu and select Columns. The Columns window will appear.

Columns

=
ne Two Three Left Right Help I
Number of Columns: IEI% [ Line Between
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¥idth and Spacing Preview
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[< Equal Column %Width

&pply To: |Whnle Docurnent Vl [l Start New Column

Y ou can choose a preset format, indicate the number of columns you would like, and adjust the widths,
dividing lines, etc. of the columns.

Note: In Normal view, you will only see one column at atime. By using Page L ayout view, you can
see al columns asit will look once printed.

Tables can be used to arrange columns of numbers and text in a document without using tabs
inagrid-like pattern. You can aso present text in side-by-side paragraphs, asin aresume, or
arrange text beside graphics. In this portion of the document, you can see where tables have
been used.
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To insert atable in your document, click the mouse to select where you
want the table to appear. Hold down the Insert Table button in the tool bar
and drag it downward to the dimensions that you want. To the left, we have
selected a 3 x 3 cell table and what appearsin your document is shown
below.

*The table is divided intoows andcolumns and each box in the grid is
% x 3 Table called acell.
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Tables Cont.
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Table Creation Tips

» Add text into a cell by clicking into it and typing.

 Tabs will shift you to the next cellControl + Tab will tab within a cell.
 Paragraph returns will increase the height of the whole row you are in.

» Change column width by moving dividers in the ruler.

* To delete a row or column, highlight it and go to Trable menu and sele@elete.
» To show gridlines, go to theable menu and sele&ridlines.

» Use the arrow keys{ 1| —) to move you within a cell.

* When the mouse looks like a down array, (you can select whole columns.

Borders and Shading
To apply borders or shading to an image or text, go tédhmat menu and sele&ordersand
Shading. TheParagraph Bordersand Shading window will appear.

Paragraph Borders and Shading =————| |=—————— Paragraph Borders and Shading
Borders T Shading ] Borders T Shading ]
Presets Line Fill
|—|:| |—D |—EI (TR @ tore
- [_Concst ) o custom:
Border [ Help ]
Preview
Calor: Foreqround: B uto Vl
From Text: @ Background: ||:| futa Vl
Use theBorders dialog box to create a box Use theShading dialog box to add shade to
around the selected text or image. selected area.
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Formatting Characters
Buttons which will et you Bold, Italicize, and Underline can all be found in the toolbar. However,
additional formatting styles can be applied to the text of your document.

To create additional formatting styles, go the the Format menu and select Font. The Font window will
appear.

Font
Font T Character Spacing ]
Font: Font Style:
| Palatino |Biold Italic

Cancel

Manotype Sorts
Mew Beralina MT
New York

01d English Text MT

Default. ..

Under1ine: :
{nane) | |! Auta v|
Effects Preview
[ Strikethrough [ Hidden
[ Superscript [ Small Caps PALATING
[ Subscript E< a1 Caps -
[ Shadow: [ Outline

This example shows the Palatino font in Bold Italic, 18 point, in ALL CAPS. Additional features, such
as strikethrough, outline, shadow and more can be applied. Simply select the text that you want to
change, go to the Format menu and select Font. The Font window will appear and click what you like.
The Preview field will show you the end result before the formatting is applied. When you are done,
click OK.

The Character Spacing dialog box (directly behind the Font dialog box) allows you to determine how
much space you would like between each character of text.
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Specia Characters
Toinsert adifferent kind of character that cannot be found on the standard English keyboard (ie. 4 or ¢),
go to the Insert menu and select Symbol. The Symbol window will appear.
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Select the special character you wish to appear in the document by clicking on the character. Once you
have selected the character you want to input, click the Insert button to place the specia character in
your document.

NOTE: If you are writing a long document, you may wish to create “shortcut keys” for certain
characters. To do this, go to thresert menu and sele@ymbol, choose the character you
would like, then click on th&hortcut Key button. Type in the shortcut keystrokes you would
like to use, then click on th&ssign button.

Importing and Drawing Graphicsin Word

Many times you will want to augment your document with imported graphics. Word 6.0 will translate
most spreadsheet, graphic, draw and paint files into Word format. You can insert a graphic that was
created in another application/program, into a Word document by taking these steps.

Note: A graphic pasted into MS Word for the Macintosh is pasted as a PICT graphic.

To paste a graphic from another program into a Word document.

1. Inthe program that originally created the graphic, open the file that contains the graphic you want.
2. Select the graphic, or portion of the graphic, you want with the mouse.

3. Go to theEdit menu and sele@opy.

4. Inthe MS Word document, place the mouse where you want to insert the graphic.

5. Go to theEdit menu and sele®aste.

To edit theimported graphic.

1. Double-click on the graphic. Word will display the graphi€age L ayout view with the
Drawing toolbar.

2. Edit the graphic.

3. Close the editing window and return to the Word document by clicKiosg.
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Under standing the Drawing Toolbar :

Line -- to draw a straight line, click on this button and point and drag the mouse

Square or Rectangle -- drag and draw the object. Hold down SHIFT to get horizontal
or vertical lines.

Circle or Ellipse -- drag and draw the object. Hold down SHIFT to get circles.

Arc -- drag and draw the arc

Freeform -- thiswill draw a (poly-line) freefrom shape. Click to create straight line
segments, and drag to create freeform shapes.

Text box -- inserts atext box drawing object

Cdlout -- inserts a callout drawing object
Format Callout -- formats the selected callouts or sets callout defaults

Fill Color -- changes thefill color of the selected drawing objects or sets default fill

e @ © 12001

color
Line Color -- changes the line color of the selected drawing objects or sets default line
color
oz Line Style -- changes the line style of the selected drawing objects or sets default line
styles

Select Drawing Objects -- use to select drawing objects by dragging to create a
rectangle enclosing the object

Bring to Front -- brings the selected drawing objects to the front of the screen

Send to Back -- sends the selected drawing objects to the back of the screen
Bring in Front of Text -- brings selected drawing objects forward one layer
Send Behind Text -- sends the selected drawing objects back one layer

Group -- groups the selected drawing objects to act as one

Ungroup -- separates the selected group of drawing objects
Flip Horizontal -- flips the selected drawing objects from left to right

Flip Vertical -- flips the selected drawing objects from top to bottom

Rotate Right -- rotates the selected drawing objects 90 degrees to the right

][] [5] 17 5] (@ (& |8 [ )
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:EI Reshape -- displays resizing handles on selected freeform drawing objects, drag a
handle to reshape the object

Intermediate MS Word 6.0.1 Page 12 of 12 Last Edited 7/13/98



Understanding The Drawing Toolbar Cont.

Snap to Grid -- setsup a grid for aligning drawing objects

Align Drawing Objects -- aligns the selected drawing objects with one another or the

page

Create Picture -- opens a separate window for creating a picture object or inserts the

selected drawing objects into a picture

Insert Frame -- inserts an empty frame or encloses the selected item in aframe

TIPSAND COMMON PROBLEMS

TIPS

Customizing

There are afew features that you might like to customize on your own computer at home. For example,
you might like to adjust the Auto Save time limit.

To get the Save dialog box, go to the Tools menu and select Options... (not Customize). Click on the
tab for Save and this window will appear. Y ou can adjust the Auto Save intervals by modifying the
field in the center of this dialog box.

Options

r Rewvisions T Uzer | nfo

| compatibitity |  File Locations |

[ View T General

Edit

Frint

Save T Spelling T

Grammar

T &utoFormat

Save Dptions
[Tl &lways Create Backup Copy

=] Allow Fast Saves

| Prampt for Summary Info

] Prampt to Save Marmal

] Save Mative Picture Formats Only
7] Embed TrueType Fonts

[ Save Data Only for Farms

B Automatic Save Every: E' P;;nutes

‘File-Sharing Options for DocumentZ

Protection Passward: Write Reservation Password:

[T Read-0nly Recomrmended

NOTE: Being able to customize Word is an advanced ability. We encourage you to discover how you
can optimize MS Word to fit your needs. We ask, however, that you not customize Word
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when working in the campus facilities because what is a convenience for one user can become
an annoyance for another. Thank you for your cooperation.
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Working with Tables
If you find that you will need to create many tables, you may find it very useful to have the Borders
toolbar up along with the Standard and Formatting toolbar. To open the Borders tool bar, go to the
View menu and select Toolbars. The Toolbarswindow will appear.

Toolbars
Lt
B Formatting [ Cancel I
[1Borders
E Dratabase [ New... ]
Drawing
E Farms [ Reset... ]
Microzoft =
EWDFI:I far the Macintosh 5.1 [_Customize |
Mail -
[ ]PowerEook hd [ Help ]
[< Color Buttons ] Large Buttons [< Show ToolTips

Click on the Border s box and select OK button to open the Borders tool bar.

COMMON PROBLEMS

“All these toolbars are takin up too much space with buttons | never use! How do | get rid of them?”
Y ou can customize your toolbars, by ssimply going to the View menu and select Toolbars. When the
Toolbar s window appears, click on the Customize button.
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MORE HELP

= On-Line Help

9:%1 pH To access Word's on-line help, go to thelp menu, which
conveniently looks like a question mark in the top right corner

of your screen, and selddticrosoft Word Help. The

following dialog box will appear to help you along.

About Balloon Help...

Show Balloons

El— Word Help ————}
Microsoft Word Help [ contents |[ Searchk][ Back || History || Index | On Top |
Search for Help on... Word Help Contents

Indes Tolearn hiv to use Hel p, press the HELP key or 3+ /.

Usimg Word

Jtep-by-step instructions o
help you complete your tasks

Ouick Preview
Examples and Demos
Tip of the Day...

E Examples and Demos
‘% isual exarnples and

demonstrations to help you
- learn Wword
Technical Support (Available only with
Complete/Custom Setup)

=l o

*  Web Site:
Useful tips and tricks can be found here:
http://www-isu.indstate.edu/acns/userserv/software_support/msword.html

This site contains viewers and converters for virtually all versions of Word. Y ou can download

these for FREE and install them onto your machine at home:
http://www.microsoft.com/office/office/viewers.asp

* Manuals
We have Word 6.0.1 User manuals available for your more in-depth questions.

Intermediate MS Word 6.0.1 Page 16 of 12 Last Edited 7/13/98



