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Introduction to

MS Word
97 for PC

Workstation & Microcomputer Facilities
Information Systems & Technology
University of California at Berkeley

This document has been prepared for you by W&MF staff so that you can familiarize yourself with the basics of
Microsoft Word 97 for Windows (PC).  This document is meant to serve as a future reference for you.  Not all
the information mentioned in this document will be covered in the Introduction to MS Word class.  Before
taking this course, you should be familiar with the Windows computing environment or have completed the
Introduction to the PC class.

What is Microsoft Word 97?

Microsoft Word is one of the most useful word processing programs you will ever encounter.
Microsoft Word version 97 includes features to help you create, format, and produce
documents.  Some key features include the ribbon, ruler, menu bar, toolbar, spell check, and
grammar help.  And if you need help, there is an on-line help feature that can assist you.

Getting Started

You start Word on the PC by clicking on Start, then Programs, then Word
Processing, and choosing Microsoft Word.

What you see on the screen

When you start Word, a new blank document appears on the Word screen.  The following
four items, that help you format your new document, will appear.

Menu bar

Tool bar

Formatting Ribbon

Ruler
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The Menu bar is where you will find pull-down menus that hold all the functions that you
may need to manipulate your document in Word.  The Ruler allows you to modify the
margins, margin indents, and tab locations of your document.  The Toolbar gives you short
cuts to the most commonly used functions (e.g. cut, paste, print, etc.).  The Formatting Ribbon
allows you to quickly change the format of your text, whether you want to change the font,
point size, justification, or other.

• If the Ruler does not appear on the screen, go to the
View Menu and select Ruler.

• If the Tool bar or Formatting Ribbon do not appear,
select Toolbars...  A dialog box will appear allowing
you to select any number of different toolbars.

FYI:  Toolbars give you short cuts.  They allow you to
point and click to a desired function (e.g. cut, paste,
print, etc.), as opposed to dragging a menu down and
searching for the option in the pull-down menus.  The
Standard and Formatting Ribbon toolbars are what
will appear by default and are usually all you ever
need when creating a new document.

File Management

With your screen set up with all of the four items above, you are ready to start creating a file.

New document
To begin a new document, go to the File menu and select New.  A dialog box will appear
giving you many different options.  Simply click OK for a normal blank document to appear.
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Open To open a file that already exists, whether it is on your hard drive at
home or on a disk that you brought into the facilities, go to the File
menu and select Open...

The above dialog box will appear allowing you to select which file you
want to bring up on the screen.  Find the file you want to open, and
click okay.

Save
To save a document that you have finished working on, go to the File menu and select the
Save option.  If you are saving the document for the first time, the following dialog box will
appear.

There are a few steps you need to take to save your document properly:

1. Select where to save: to save a document to your disk, select drive a: in the middle of
the dialog box, then select which folder you want the file to go in.
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2. Title your document: to name your document, type in a title in the File Name field.
3. Check File Type: for safety’s sake, check to make sure you will be saving your

document in the appropriate file type.  Always verify that it says Word Document in
the Save File as Type field.  If it is not there, use the pull-down arrow to find it and
select it.

4. Save your document: after you have checked all of the above, you are ready to save.
Click once on OK and the program will do the rest for you.

Subsequent Save commands will not open this dialog box.  After a paper is saved once, it will
automatically save to the same place (i.e. your disk or hard drive).  You can save a second, or
backup, copy of your document by selecting the option Save as...  The same dialog box will
appear, however, be sure to give the second copy of your file a different name because it must
be labeled differently from the original.

FYI:  Be sure to update your back-up documents whenever you have made changes to the
original, the program will not do it for you automatically because each file is labeled
differently.  There is nothing more frustrating than numerous versions of the same
document and not knowing which one was the final draft.

Copying files
Essentially, the Save as... feature is a way to make copies of files, but if you want to be extra
safe with your documents, you should keep a copy on different mediums, such as on the hard
drive and separate disks.  Use the File Manager found in the Tools program group.

Printing
There are a few steps you should take before you actually print.  The first would be to check
how the document will look before you print it.   You can do this by selecting Print Preview
from the File menu.  When this option is selected, a small version of your document will
appear in the screen.  You can check the margins and overall spacing of your document.  If
you would like to make changes, close the print preview window and you will return to your
document to make changes.  To print your document, go to the File menu and select Print and
the following dialog box will appear.

There are a few things you want to check before you click Print in this window.
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1. How many copies:  If you would like to print more than one copy of your document,
input the appropriate number in the Copies field.  *When you are printing in the
Microcomputer facilities, we ask that you limit your printing to a single copy of your
document, so as to save resources.

2. Which pages to print:  If you only want to print specific pages of your document (not
the whole document), input the appropriate page numbers in the Pages field.

When these fields have been checked, you are ready to select Print.  The program will take a
few moments to send the print job to the printer

Basic Formatting

Fonts When you begin typing a paper/document, the first thing you
would like to decide is which font to use.  The most commonly
used fonts are Times, Courier, Palantino, and Geneva.  As you
can see, they differ slightly in the shape of the characters.  This can
make all the difference in the presentation of your paper, not to
mention the length of it!  You will find that if you pull down the
font menu found in the Formatting Ribbon, you can select any
number of different fonts.  Try selecting different fonts and see
which one suits you!  To find this function in the pull-down menu
bar, go to Format and select Font...

Point Size To the right of the Font Menu is the pull down menu that determines the point
size of your characters.  The most common sizes are 10 and 12.  If you type your
paper with a larger size (e.g. 14+), your professor will be able to tell.  Sizes 8
and 9 are good for subscripts and size 18 is good for titles and title pages.
NOTE:  If your vision is impaired, you can type in a larger point size so you can
read the characters off of the screen with more ease.
FYI:  Some fonts, such as Geneva, are quite large to begin with.  You might
want to select a smaller point size, such as 10, so it won’t look too large once
you print you paper.

Bold, Italics, and Underline
You can make your text bold, italicized or underlined by using these three
buttons found in the Formatting Ribbon.  Before you start typing the word(s)

that you want to be bolded, place the mouse on top of the B and click once.  When the button
appears to be highlighted, start typing and your text will appear bolded until you "un-click"
or "de-select" the B(old) button.  The same holds true for italicizing and underlining.

If you decide that you want to apply these text attributes to some portion of your paper
that you have already typed, don't worry, you don't have to type it all over again.  Simply
highlight or select the text that you want to change and then click either B, I, or U, whichever
format you would like to apply.
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FYI:  When you want to apply a certain format to text that has already been inputted,
you need to "highlight" or "select" the portion of text.  To do this, place the
mouse at the end of the line of text, hold the mouse button down and drag the
mouse across the area that you want to "select" and you will notice a highlight
appear on the screen.  When text is selected this way, the next command you
input will be applied to the whole area.  For example, the alphabet below is
highlighted:

If you click on B, the whole highlighted area will become bold:

Warning:  If you start typing while the area is selected like this, the whole area
of selected text will be replaced by whatever you type.  To "de-select" the area,
simply click the mouse once and your cursor will appear wherever the mouse
pointer was.  Then you can begin typing.

Text Alignment
Another formatting feature that you can find in the Formatting Ribbon is
text alignment.  The four buttons to the left represent (from

left to right) left justification, centering, right justification and full-justification.  Left
justification is the default selection because it is most common.  If you would like to center
your title or some other portion of your paper, you would click once on the centering button.
If for some reason you would like to have you text flushed to the right of your paper, select
right justification.  Most business letters are full-justified.

Line Spacing
Line spacing refers to the amount of vertical (blank, white) space between each line of text in
your document.  This is commonly referred to as single-spacing, double-spacing, etc.  In
Word, however, line spacing is a little more technical.  To determine how much space you
would like between the lines in your document, go to the Format menu bar, pull-down the
menu by holding the mouse button as you drag it down the menu that appears, and select
Paragraph...  This is shown below:

When you have selected the Paragraph option, the following dialog box will appear.
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This dialog box may look formidable, but once you understand each of the functions it
represents, you will see how useful it is.  Of concern at the moment is line spacing, which you
will find at the center of the dialog box.

FYI:  What is a dialog box?  A dialog box is a window in which you can tell the
program what your intentions are by clicking on the appropriate buttons that
are shown (e.g. OK, Cancel, Help, etc.).  To exit the dialog box, you must either
select OK or Cancel.

The program will automatically set line spacing to single-space with each new document.  If
you need to double-space your paper, pull down the line spacing menu and release the mouse
above Double, as shown above.  This will make all the text you type hereafter double-spaced.

If you would like you whole document to be double-
spaced but you have already typed half of it, don’t
worry!  You can select to change the line spacing of your
whole document by choosing the option, Select All...,
from the Edit menu.  Once the whole document is
selected, go through the steps above to get it double-
spaced.
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Margins
To determine how wide you want your document margins to be, go to the File menu and
select Page Setup... and the following dialog box will appear.

The default margins are 1" at top and bottom, and 1.25" on the left and right sides.  Use the
arrows, at the right of each measurement, to change the settings and click OK when you are
finished.  The Preview field will show you what your document will look like with the
current margin settings.

Advanced Formatting

Tabs
To set tab stops in your document, select the paragraphs in which you want to set or change
the tab locations.  Go to the left of the horizontal ruler and click on the tab selector until you
find the tab you would like to insert.  A chart of different selections appears below:
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Once an appropriate tab stop is selected, drag and drop the tab anywhere along the horizontal
ruler and the selected text will be re-arranged accordingly.

FYI:  Tabbing vs. Space bar -- to ensure your text is aligned correctly when it is
printed, we strongly suggest that you use tabs, not spaces, when typing your
document.  Though the text looks aligned on your screen, it probably won’t
look that way once it is printed.

Headers and Footers
To add text above the top margin or below the bottom margin of your document you will
need to go to the View menu and select Header and Footer.  A new window will appear
showing you exactly where your text will appear.  Use the scroll bar at the right to switch you
between the top and bottom of each page.

The Header and Footer toolbar that appears will help you format this portion of your
document.  Hold the mouse above each button on the screen and a balloon will tell you what
function the button represents.  For example, the button with the number/pound sign will
give you automatic page numbering wherever the cursor is currently positioned.

Footnotes
To insert footnotes into your document, begin by placing your
cursor where you want the footnote symbol to appear in the
text and click once to select that position.  Then go to the Insert
menu and select the Footnote... option.  The following will
appear:

Select Footnote or Endnote and click OK.  The appropriate
symbol will appear and you can begin inputting your citation.

Page Numbering
The best way to insert page numbers in your document is to go to the Header and Footer and
choose the page numbering button, as shown above.  If you don’t want a page number to
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appear on the first page of your document, go to the Insert menu, select Page Numbers... and
the following dialog box will appear:

Click on the box for Show Number on First Page so that it is not checked, then click OK.

Editing

The following functions will help you edit your document when it is complete.
Undo Typing:  This feature will undo the immediately
previous action that you inputted.  For example, if you
accidentally delete a section in your document that you
need to retrieve, go to the Edit menu and select Undo
Typing to make it reappear.  This will only work if you
did not type anything else after you made the mistake.

To your selected or highlighted text, you can apply the following editing functions:

Cut -- removes text from file and saves it in a temporary clipboard file
Copy -- places copy of text in clipboard file
Paste -- copies contents of clipboard file at current cursor position
Clear -- erases text permanently.  Can only be reversed by an immediate Undo command.

Show Invisibles
A useful editing tool is this button, found in the Standard Toolbar.  When you click
on this button, it will show, on screen, what is otherwise invisible: spaces,

paragraph returns, tabs, etc.  Knowing where these things are may help you in your editing.
For example, if you accidentally cut a paragraph return, you may change the whole format of
a portion of your text.  To avoid that, click once on Show Invisibles.  To make invisibles
disappear, click the button again.

Spell Check
To have MS Word automatically check your spelling for you, click the Spell Check
button that appears in the Standard toolbar.  (It can also be found in

Tools : Spelling...)  The following dialog box will appear:
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MS Word will check its dictionary and find all the words in your document that appear
abnormal.  It will prompt you when it has come upon a foreign word and offer some
suggestions on its appropriate spelling.  You can choose to ignore the suggestion by clicking
Ignore, or you can take the suggestion and click Change.  Spell Check will not recognize
many proper nouns (e.g. names).  If you have many such words in your document,  you can
tell WordPerfect to Ignore All of the occurrences of that word when it comes up in Spell
Check.

Grammar Check
MS Word will also help you check the grammar in your document.  Go to the Tools menu and
select Grammar... and a dialog box will appear.  Just as in Spell Check, you can choose to
Ignore the suggestion or change your text.  To close the dialog box, simply click the box in the
upper-left corner of the window.

Thesaurus
MS Word will also help you think of alternative words, for those occasional moments of
writer’s block.  Select a word in your text that you would like a synonym or antonym for and
go to the Tool menu.  Select Thesaurus and yet another dialog box will appear to help you.
To exit the dialog box, click Cancel.

QUICK REFERENCE

Toolbar
New -- will automatically open a new document so that you can work on a blank
workspace
Open -- will open a file for you

Save -- will save the active document

Print -- will call up the Printing dialog box



Introduction to MS Word 97 Page 12 of 12 Last Edited 10/15/98

Print Preview -- will give you the Print Preview window

Spell Check -- will start spell check

Cut -- will cut selected text and place in clipboard

Copy -- will copy selected text and place in clipboard

Paste -- will paste text from clipboard at current insertion point

Show Invisibles -- will make invisibles, such as spaces and paragraph returns, appear
on screen

USER-FRIENDLY HELPERS

To access on-line help, go to the Help menu and select Search for Help on...  The following
dialog box will appear to help you along.  Type in a topic that you want to learn more about
and you are on your way!


