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Introduction to MS Excel 97 for PC

Course Description: This class introduces the Microsoft Excel spreadsheet, database, and graphics program for the PC.
Topics covered include creating, saving, opening, and printing a worksheet; using the toolbar tools; entering text and
values; understanding formulas
and functions; using the AutoSum tool; and learning to copy, move, clear, insert, and delete cells, rows, and columns.
Prerequisites: Working knowledge of the Windows environment or completion of "Introduction to the PC" course.

The W&MF staff has prepared this document for you so that you can familiarize yourself with the basics of Excel 97. This
document is meant to serve as a future reference for you – covering from the very basic to the fairly detailed.  Not all the
information mentioned in this document will be covered in the introduction to MS Excel 97 class.

GETTING STARTED
Before taking this course, you should be familiar with the Windows computing environment or have completed the
Introduction to the PC class.

What is Excel?

Microsoft Excel is a spreadsheet program that helps you record, analyze, and calculate data.  The power
of Excel comes from its ability to eliminate repetitive calculations and automatically update data to
reflect changes you’ve made.  Excel also allows you to organize and present your data using a variety of
graphs and charts.

• Worksheet You can store, manipulate, calculate, and analyze data such as numbers, text, and formulas on a
worksheet.

• Database You can conveniently sort, search, and manage a large amount of information on a worksheet,
using standard database operations.

• Charts You can quickly present your worksheet data visually in a chart.

• Macros You can automate frequently performed tasks, perform specialized calculations.
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Opening Excel 97 and Workbooks...

1. Finding and Opening Excel

You can launch Microsoft Excel at any of our facilities by opening start menu, go to programs,
Office 97, and selecting Microsoft Excel.  Launching Excel should automatically open a new
workbook called Workbook 1. If Excel did not open a new workbook for you or if you would like a
new workbook, go to File and then drag it down to New.

2. Opening an existing Excel File
To open an already existing Excel File, go to File and then drag it down to Open. Then direct
Excel to the file you want to open.

Understanding Your Screen

• Menu Bar

The menu bar contains all the commands available in Excel.  To activate any menu command:

Open a menu by clicking its name on the menu bar and then drag your mouse pointer down to
highlight a menu command and click on it.

• Tool Bar

The Tool Bar is a shortcut that permits the user to execute commands with a single click of a mouse
button instead of using the menu bar.  You can pick which Tool Bars appear on you screen or
customize your own Tool Bar by going into View and selecting Toolbars...

• Formatting Bar

The Formatting Bar allows you to edit the formatting of various cells.

• Formula Bar

The Formula Bar displays the location and data of the active cell. You can also edit cell contents
here.

• Scroll Bar

The Scroll Bar allows you to scroll in between sheet or within the sheet.

• Column headings • Row headings
All column headings are referenced by letters while Row headings are referenced by numbers.
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Data Entry

You can enter data in a cell by selecting the cell and typing.  You can complete a cell entry by clicking
the enter box  or by pressing ENTER. You can cancel an entry or edit by clicking the cancel box 
or by pressing ESC.  You can also do a Direct Cell Entry (Direct cell entry allows you to see the scroll
mark and edit directly from within the cell. To active direct cell entry, double click on the cell).

Table 1 - Basic Controls
Keys

Action General Scrolling When Highlighted
Move up one cell up arrow shift + return
Move down one cell down arrow return
Move right one cell right arrow / tab tab
Move left one cell left arrow / shift tab shift tab

*Important reminder: Do not use the arrow keys when you are entering data or when you have cells highlighted. Using
your arrow keys will result in selecting a new active cell.

Editing Cell Entries

Before we can edit any cell entry/entries, we must select the cells we want to edit. See Table 2 - Cell
Selection for a quick reference guide on cell selection.

Table 2 - Cell Selection
Action Keys
Selecting a single cell 1. Mouse / 2. Arrow keys /

3. Using Coordinate 
Selecting an entire row 1. Click on the row header of the row you want to select
Selecting an entire column 1. Click on the column header of the column you want to select
Selecting an entire worksheet 1. Click on the box where the column and row headers meet
Selecting multiple adjacent cells 1. Drag the mouse over the cells you want to select or,

2. Using the mouse, select the first cell (top most left) of the cells you
want, then hold down the shift key and select the last cell (bottom
most right) of the cells you want.

Selecting multiple adjacent columns or
rows

1. Drag the mouse over the row/column header of the rows/ column
you want to select, or

2. Using the mouse select the first row / column of the rows/ column
you want, then hold down the shift key and select the last row /
column header of the rows / columns you want.

Selecting multiple non-adjacent cells 1. Using the mouse, select the first cell of the cells you want, then hold
down the control key and select the rest of the cells you want.

Selecting multiple non adjacent rows or
columns

1. Using the mouse select the first row / column of the rows/ column
you want, then hold down the control key and select the rest of the
rows / columns you want.

Inserting new cell(s), row(s), or column(s)

- To insert a new cell or cells:
Select the number of cells you want to insert.  Go under the Insert menu and select Cells…
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- To insert new rows or columns:
Select the row or column heading(s) where you want to insert you new row(s) or column(s).  Go
under the Insert menu and select Rows or Columns Excel will try to give inserted cell(s) the
same format as the cells around them.

- To insert a new sheet(s):
Go under the Insert menu and select Worksheet.

An important difference between DELETE and CLEAR:

- If a cell content is cleared, its contents are erased but the cell itself remains. However when a cell is
deleted, the cell itself is removed, moving the adjacent cells to close up space that was occupied by the
deleted cell. This causes two main problems:

  Aesthetics - Deleting a cell shifts your worksheet data around.

Formulas - if you enter the formula =A1*B1 in a cell and then cleared cell B1, the result of the
formula will be zero (A1*0). But if B1 was deleted, the cell containing the formula
=A1*B1 is changed to =A1*#REF! and produces the #REF! error value to let you
know that you need to adjust your formula.

- This is a common error among Excel users who are just trying to clear the existing cell of old data or
formats so that they can enter a new set of data or formats. But by deleting the existing cell, they no
longer have the correct cell(s) or space to enter their new information.

• Delete--Use the Delete command to remove cells from the worksheet and close up the space occupied
by the cells. Deleted cells do not go to the Clipboard. Use the cut command if you want to move data to
a new location. You can also delete an entire row or rows (which will shift the remaining rows up) or
delete an entire column (which will shift the remaining column to the left) or an entire work sheet.
-To delete cell(s), rows or columns:

-Select the cells, rows, column or work sheet you want to delete.
-Go under the Edit  menu and select Delete...
-From there you will have the to chose which way to shift the existing cells.

- To delete a work sheet:
- Go under the Edit  menu and select Delete Sheet.

• Clear -- Clearing a cell clears the contents (and formats, or notes, or all three) from that cell, but
leaves the cell in the structure of the worksheet.

- To clear a cell, row, or column:
- Highlighted the intended cell, row, or column you want to clear.
- Go under the Edit menu and select Clear
- Under the Clear command, you can either select clear All, Contents, Formats, or Notes.
- Select the command you want and release.
- It is usually better to delete a whole sheet than to clear a sheet of all its content.

- To clear a single cell of its content, hit the delete button on your keyboard.
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- Cut and Copied cell(s) will have a dashed
rectangle around it.

• Copy

- Use this command to make a copy of the selected cell(s) and place
them on the Clipboard. You can copy any cell(s) by:

- Selecting the desired cell(s)

- Go under the Edit  menu and select Copy, or click on  , or use
the key stroke Ctrl+C

- Now, you are ready to paste your selection

• Drag and Drop

  Select the cell(s) you want

Move your mouse to the edge of the
highlighted area. Your cross will turn into
an arrow.

Drag your mouse to the new position of the
selected cell.

You have now move the selected cells to a
new coordinate.

• Cut -- removes the selected  cell(s) and place them on the Clipboard

- Select the desired cell(s)

- Go under the Edit  menu and select Cut, or click on  , or using
the key stroke Ctrl+X

- Now, you are ready to paste your selection

• Paste-- places the contents of the Clipboard into the selected cell(s).
The pasted cells will overwrite any existing cells.

-Cut or Copy cell(s) into the clipboard
-Select the cell where the Clipboard content is going to go. You must
either select:

- a paste area equal to the size of the copied or cut cell(s) (i.e.
2x2 or 4x4)  or
- select a single cell where the first cell (top most right) of the
copied or cut cell(s) is going to be pasted. The rest of the copied
or cut cells will be pasted in the same order in which it was
copied or cut.

- Go under the Edit  menu and select paste, or click on , or using
the key stroke Ctrl+V

• Paste Special

Use this command to place only the format  or data of a copied cell.
You can find Paste Special under the Edit  menu.

• Quick Edit Menu

To activate the Quick Edit Menu:

- Hold down the right mouse button.

To activate the commands in the Quick Edit Menu:

- Drag the mouse pointer to the command you want and release the mouse button to
activate.
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• Cell Formatting

- With cell formatting, you can change
the appearance of data in your
worksheet, such as formatting numbers
to designate dollar amounts,
percentages, decimals, or change the
font, size, style, color and alignment of
data in a cell.

- You can also change the appearance of
the cells in your worksheet by adding
color or boarders to your cells.

- To active the Format Cells Menu:

 Go under the Format menu and select
Cells… .

- As with all editing, you must select either the cell, range of cell, row(s), column(s), or the entire sheet that you want the
format to be applied.

1. Number- The Number Format allows you to designate how data is displayed in Excel. You can

choose to have the cell data converted from decimals into percent   or have your data turned into

currency   without having to type a  $ sign in front of every single entry. Excel can also

customize how it displays your data, such as having commas  in your numbers or how many

decimal places your data should display.  In the toolbar, using this button  will decrease the

decimal place by one and this button  will increase your decimal place by one. Besides having
your data converted in to percent and currency, there are other options such as date, time, fraction,
scientific, text and even custom. To use the Number Format Menu effectively, you must understand
how to use the Code box.

2. Alignments- The Alignment format allows you to left align , center  or right align  your
text within a cell. You can also align text within a range of cells, change the Orientation and
Vertical alignment of your data, and active word wrapping to save space and keep long lines
within one cell.

-  To center text within a range of cells:
-Enter the data you want to center in the furthest left cell.
-Highlight the range of cells within which you want your data centered.

-Hit the  button or activate the Cell Format Menu, chose Alignments and select Center
across section.
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3. Fonts- The Fonts format allows you to change your font , its size  , its

style (underline), (italics), (bold), and its color .

- Using the Fonts format menu will also allow you to do font effects such as strike through,
superscript, subscript, outline, shadow and double underline. 

4. Border- The Border format allows you to add borders to your cells to enhance a worksheet.

- To add borders to your cell(s), row(s), column(s) or sheet:

   - Select the cell(s), row(s), column(s), or sheet that you want the border to be applied.

- Select  or activate the Cell Format Menu and select Borders.

- If you are using the tool bar,  drag to the border you want or

- Select the line size you want and pick where it should be applied if you are using the
Border menu.

- Using the Border menu will give you a better selection of lines and a choice of color.

5. Patterns - The Pattern menu allows you to color  in the background of a cell(s) or apply a
shade (color shades available) within the cell(s) in order to produce a higher impact document.

6. Protection - Use the Protection menu to lock any cell(s) from being changed.

Adjusting the Width and Height

- To change the height or width of a cell:

Select the cell you want to format

Activate the Format menu and chose row height or column
width

- Changing a cell with will automatically change the width of the
whole column and changing a cell height will automatically change
the row height.

Using auto fit to change the width of a column and height of a row.

There is an AutoFit selection under the height and row format. AutoFit will automatically adjust
your cell size to fit the entry in your cell. However, if an entire column or row is selected, Excel will
adjust the column or row to the size of the widest cell in that particular column or row.

-  Place the cursor on the line between the two columns or rows heading you want to format.
- The cursor should turn into a symbol with two arrows on it.

- Now drag the symbol to your desire height or width  or
- Double click the mouse button to AutoFit the entire row or column.

• Creating a Series

- Several types of data repeat in logical sequence or predictable patterns. (e.g. Days of the week and
months).  Excel can repeat several such sequences when you create a series.  You can create a series
in two ways, using the Fill Series menu or dragging.
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- To create a series with the Fill command:

In the first cell where you want to start the series, enter a starting value.

Select the cells in the row or column in which you want to extend the series, starting at the cell
in which you entered the starting value of the series.

From the Edit menu, chose Fill Series...

- Chose the series type (linear,
exponential)

- Chose the linear increment, or
growth factor you want to use

- Chose when you want Excel to
stop extending the series.

- Hit OK when finish

- To create a series by dragging:

-Select a range of two cells and enter the first two values for the series. Leave the range selected.

-Move cursor over to the bottom right corner of the selected range called the fill handle. 

-Cursor should turn into black cross. 

-Drag the fill handle and release the mouse button at the end of the range into which you want to
fill.

- Excel determines the incremental changes between the cells and adjusts the values of the series
by the same amount.  Excel is not always accurate with its determination.  If you don’t want
Excel to adjust for the incremental change, hold down the Ctrl key.

Step 3

 Step 4   - Result

• Formula Entry

- A formula is a simple way to evaluate a series of values. Each formula starts with an equals sign “=“
followed by either a cell reference  (such as “A1”) or a value  (such as “1875”). Usually a formula
contains several series of values of cell references each separated by a math operator. (see Table 3)

- A typical formula might look like this = X2 * (D2 - B2)

- Remember to use parenthesis to show what operations should be done first.

Table 3 Math Operators
Function Sign
Division /

Multiplication *
Subtracting -
Addition +
Power ^
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• Relative Referencing
- A relative reference tells Excel how to find another cell, starting from the cell containing the
formula. Reference such as C4 and F7 are relative references.
- When you copy formulas and functions, Excel automatically adjusts the cell references so that it
works correctly. Excel calls this method of adjusting the references relative addressing, which means
that as you copy the cell to another location, Excel adjusts the references in a relative manner. Thus if
you copy the formula “A1+B2” in cell E1 over to cell F3, Excel adjusts the formula to “B3+C4” by
“adding” a column and two rows to the references in the current function.

• Absolute Referencing
- An absolute reference tells Excel how to find a cell based on the exact location of that cell in the
worksheet.
- When you have a reference that must stay fixed, you mark it as an absolute reference. An absolute
reference is a cell reference that Excel does not adjust when you copy or move the cell.

• To mark an absolute reference:
-Select the cell reference that you must mark as an absolute reference
-Mark an absolute references in your formula with a dollar sign ($) before the column letter or the
row number or both (e.g.  $C$3).

How can I decide when to use Relative or Absolute References?
- Use a relative reference (such as B5) if you want to refer to cells relative to the cell containing the
formula, even if you copy the formula. Use an absolute reference when you want to refer to the same
cell regardless of where the formula is located on the worksheet.

- For Example:

- correct use of reference

- wrong use of reference

- If you want to know the monthly spending as a percentage of
the total spending. You would divide January Spending by Total
Spending. Thus, you would write the formula “=Y2/$Y$14” or
“Y2/Y14” for the month of January.

- If you wrote “=Y2/$Y$14”, as you fill or copy the formula to
the cell AA3 the formula will automatically change to
“=Y3/$Y$14”. The relative reference “Y2” ,January Spending,
will change to “Y3”, February Spending, while your absolute
reference “$Y$14”, Total Spending”, stays the same.

- However, if you wrote the formula “Y2/Y14” for the month of
January, as you fill or copy the formula to the cell AA3, the
formula with the relative reference “Y2” ,January Spending, will
change to “Y3”, February Spending. But the relative reference
“Y14” which referred the Total Spending will change to “Y15”,
which has a value of Zero. This will lead to a wrong value.

- You could type the formula into each cell. Thus having to
avoid the error of relative referencing.

• Functions
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- A function is a special prewritten formula that takes a value or values, performs an operation, and
returns its result(s).  Using functions simplifies and shortens formulas in your worksheets, especially
those that perform lengthy or complex calculations. For example, instead of typing the formula

“=A1+A2+A3+A4+A5”, you can use the Sum function  to build the formula =SUM(A1:A4).  The
necessary data such as “A1:A4” are called arguments.  To input any function, write in a function with

the correct arguments into your formula or click on the FUNCTION WIZARD Icon , or go to
Function... under the Insert Menu.

• Using the Function Wizard

• Step 1 will allow you to pick the function that you want.  Simply highlight the function that you
want and hit Next.

• Step 2

- Step 2 of the Function Wizard
will give you a description of the
function at the top and list the
necessary arguments to complete
the function. Depending on which
argument that you are at, Excel
will give you a description on
what values are needed in the
specific argument.

- Arguments that are in Bold are
necessary while the normal text
are not.

- To input the range of data necessary for each argument:
  -Type in the correct range or
  -Select the range from your worksheet using your mouse. or
  -If the required data input for the argument is a function, then hit the function wizard icon next to

the argument and repeat steps one and two to create the necessary input.

- When you are done, hit the Finish button or hit Back to change your function.

Printing

To print any worksheet select Print...  under the File menu.

- You can chose between
printing your selection,
current worksheet, or the
entire workbook.

- It is suggested to view
print preview before
printing.
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• Customized Print Out
- Often Excel prints more than what you want, or prints one row of a document on a separate page, or
what not.  You can have complete control over page formatting by combined use of the Print
Selection, Insert Page Break, and Page Setup Dialog Box.

• Margins
To remove change your margins, go to the Page Setup... under the File menu and select Margins.

• Landscape or Portrait
Excel by default prints the worksheet Portrait. To change to Landscape, chose Page Setup... under
the File menu and select Page.

• Printing your selection
- Select the cells you want to print, and choose the Print  command under the File menu. In the Print
dialog box, select Print Selection. Only the selected cells will now be printed.
- By default, Excel sets the print area as a rectangle stretching from cell A1 to the furthest cell
containing any entry. You can select an exact Print Area, by clicking on the Page Setup button after
you selected Print Selection. In Page Setup, go to Sheet and select the print area you want either
by typing or dragging the area on your worksheet. The individual ranges will print on separate
pages.

• Insert Page Break
- One usually doesn’t want to split a table over pages.  You can’t just hit the return key a few times
and move the table over to the next page like in Word; adding rows is awkward.  Instead, go to the
cell you want to appear at the top of the new page, under the Insert menu, select Page Break.  You’ll
see a dotted line above the current cell, representing the page-divider.

• Scaling - Scaling allows you to manually specify the magnification of the sheet you want to print.  Fit
to Page will scale any spreadsheet or graph to fit on a specified number of pages.  In the Print
Setup dialog box chose Page and you can set the number of pages wide and tall you want to scale
to. Excel will scale proportionately.  If you have a document with a couple of columns but many
rows, trying to fit on 1 page will give you some unreadable tiny characters on one side with the rest
of the page empty.   In such a case fitting to 1 page wide and several pages tall will give better
results.

• Header and Footers
By default, Excel prints the file name at the top and the page number at the bottom of each page. To
change this, go to the Page Setup... under the File menu and select Header/Footer. Click on either
and proceed to erase whatever text is in the dialog box.

• Removing those annoying gridlines
To remove gridlines during printing, go to the Page Setup... under the File menu and select Sheet.
There’s a checkbox for gridlines. Turn it off.
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• Creating A Chart
- Select the data you want to plot. Include cells containing labels for rows and columns that you
want used in the chart.

- Click the Chart Wizard  tool or go under the Insert menu and select Chart.

• Step 1

- Step 1 of the Chart Wizard allows
you to select the type of chart that
you want.

- Select Next when you are done or
Back if you have made a mistake in
the previous step.

What’s the difference between a Line chart and a (XY) Scatter chart?

- The line chart emphasizes time flow and the rate of change, rather than amount of change. Which
means that the line chart will plot each data point one tick mark apart regardless of how far apart the
x-data is. It only shows the difference between one point to the next.

- The XY- scatter however will show the relationship or degree of relationship between the numeric
values in several chart data series. This means that Excel will calculates the scale and tick-mark labels
for the x-axis, just as it does for the y-axis. You will have the ability to plot a line through XY-scatter.

An Example: If you were to plot pig numbers vs. how much they weight. The numerical value for the
pig should not affect how the data is plotted since all pigs are equal. However, if you were plotting
Time vs. growth, both time and growth are dependent and must be plotted according to scale.
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• Step 2

- Step 2 of the Chart Wizard tells you to
confirm that the cells you wanted are in the
range displayed. If you did happen to select
the wrong cells, go ahead and move the
Chart Wizard dialog box and select the
correct cell(s) or type in the correct range.

Series - select Rows if your data was
enter in a rows (across) or select
Columns if your data was enter in
a column form (up/down).

- Select Next when you are done

• Step 4

- Step 4 of the Chart Wizard allows you
to select where you want to place the new
chart, either in a new page, or as an
object in the current page.

- Select Finish when you are done or
Back if you have made a mistake in the
previous step.

 

• You have now created a chart...

- Don’t worry if you forgot to add a chart title or an axis label or even picked out the wrong chart, we
can always edit the chart after we are done.
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Working With A Chart

• Selecting A Chart

- Select a chart by clicking one time on the
chart. Selected chart will have eight tiny
boxes around the edge called handles.

• Moving a Chart and its Contents

- Moving a chart is similar to move a cell. Select the chart you want to move and drag it to the new
location. - You can also move the Title, Legend, Axis Labels and even the plot it self from the opened
chart.

Select the Object you are trying to move.
Selected Object within the chart should have boxes around it.
Move the object by dragging the object by its border.

• To Insert, Modify or Delete Legend, Chart Title or Axis Labels:

   Right click on the chart, and choose Chart Options…

Change the appropriate data.
• To Change the Chart Type:

Right click on the chart, and choose Chart Type…
Select a new chart type for your data.

• To Name My Series:
Right click on the chart, and choose Source Data…
Select the series tab, and give the series a name.

• To resize the Legend:
Select the Legend from an open chart
Drag handles to resize.



University of California at Berkeley - Information Systems & Technology: WORKSTATION AND MICROCOMPUTER FACILITIES DIVISION

Introduction to MS Excel 97 Page 15 of 15 Last Revised: February 19, 1999

• To Resizing the Chart:

Select the chart you would like to resize.
Selected chart will have eight tiny boxes around the edge called handles.
Select the appropriate handle.

When the cursor is placed over a handle, it turns into a double arrow. 
Drag the chart to a new size.


