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Scanner Basics�for Macintosh

Course Description: This class provides an introduction to the software available for scanning both picture images and
text. Participants will learn how to scan and edit using OmniPage Pro 2.1, Ofoto 2.0.2, and Adobe Photoshop 3.0.3.

Prerequisite: Working knowledge of the Macintosh operating system or completion of "Introduction to the Macintosh"
course.

This document has been prepared for you by W&MF staff so that you can familiarize yourself with the basics of scanning
text and graphics. This document is meant to serve as a future reference for you – covering from the very basic to the fairly
detailed. Not all the information mentioned in this document will be covered in the Scanner Basics for Macintosh class.

What is a Scanner?

A scanner is a device that digitizes an image so that you can manipulate it on your computer. The
scanner can be a useful tool, allowing you to copy images or text so that you can save them on your
computer.

Getting Started

We will go over three applications today. In the campus microcomputer facilities that have scanner
stations, all the applications are located in Macintosh HD , with a specific folder for each application.
Before you start scanning, you will need to know the best application to use.

Ofoto
for scanning
pictures.

OmniPage
for scanning text.

Adobe Photoshop
for scanning and
editing pictures.

An important term to understand is ‘resolution’:

✓ Resolution: Every image is comprised of a grid of tiny dots called “pixels” where the computer
stores your smallest picture element. When you scan, edit, or cut your picture, you are changing the
pixels. Resolution 72 dpi (dots-per-inch) means that there are 5,184 pixels in every square inch of
the image (72 pixels per row x 72 pixels per column = 5,184). Generally, the more pixels per square
inch, the sharper an image is and the smoother the blend between colors.

✓ Bit Depth: When scanning a picture, it is important to select a bit depth appropriate to the type of
picture you are scanning. The higher the bit depth, the more colors will be available to handle the
picture. If you scan a picture at 24-bits, there will be 16 million colors while an 8-bit image will
consist of 256 colors. The bit depth of a picture will also affect the file size; the higher the bit depth,
the larger the picture will be.
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USING OFOTO

Ofoto 2.0.2 is an “expert operator” for desktop scanners. If you want to scan in a picture,
perhaps a photograph, then Ofoto is a great application to use. You do not want to use
Ofoto to scan plain text or do many changes like drawing or writing onto the scanned
image.

Starting up Ofoto
To start Ofoto2.0.2, open Ofoto ƒ folder in Macintosh HD and double click on the icon:

How To Begin: Under the Options menu, select
Expert Controls. You then will see the Scan
Controls window and a scanning window on on left
side of the screen with a tool bar.

How To Scan:
1.) Set the Calibration option to ‘Apple Color

Display.’ To do this, click and hold on the pop-
up menu that currently reads:

Apple Color Prtr
A list of options should appear. Select
‘Apple Color Display.’

2.) At the bottom of the window are two options:
Prescan and Autoscan.If you are not sure what
calibration to use, click on Autoscan. Ofoto will
scan your photo in color with 135 dpi.
Go to step 4.

3.) To scan manually, that is, to change how the image will be scanned yourself, click on the Manual
option if it’s not checked. Under Scan Bits, you can choose to scan in color, in grayscale or in other
options. 24 : C will scan in color but if you want to scan grayscale only, select 8 : G. You can
specify the quality of your scan image under Scan dpi. Remember, the higher the dots per inch, the
better the image will look, but when you save the image, it will also take up more disk space. Adjust
according to that trade-off. The last two boxes tell Ofoto how to save your image once it is scanned.

Note: if you are scanning a large image, then you should specify Print dpi as 72 or else you may
not have room on your disk to save. You can scan  at a higher resolution like 300 or 600 dpi and
save Print dpi as 72. In this case, your image will look very nice and save space on your disk.

4.) Once you have specified all the options, click on Prescan. Your scanner will begin a quick scan
(you can hear it humming and beeping a little!) When the scanner is done, you will see the your
image appearing on the scanning window.
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5.) Use the marque to select the portion of your image on the scanning window that you want to
scan.

6.) Go to Edit menu and select Crop. This will save you time when you hit the Scan button again.

7.) You can perform other miscellaneous
changes such as focus, brightness/contrast,
resize, etc. under the Image menu.

8.) Save your document by going to the Save
option under the File menu. You can
choose the format. Refer back to know
what type of format to save your image
into.

The Options menu contains other scanning
operations.

Automatic Operations:

If you click on the desired choice, Ofoto will
automatically perform these functions. In this case,
Ofoto will automatically change the highlighting and
shadow of your image.
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USING OMNIPAGE PRO

OmniPage Professional is an application that uses Optical Character Recognition (OCR) to
scan in plain, written text and then save it as a text-format document on disk so that you can
manipulate the document just as though you typed the text into the computer yourself.
OmniPage is capable of recognizing alphanumerics in various layouts, including multiple
columns and spreadsheets, OmniPage reads all non-stylized fonts in sizes ranging from 6 to 72
points.

To begin the process of scanning your text document, go to the Process menu and select Scan. The
option QuickScan will show you a preview of what your document will look once it is scanned in. It is
not very useful and we suggest you just use the Scan option when you start.

Upon selecting the Scan option, you will see a large dialog box asking you to set the page
options. Most of these are default settings that you will not want to change. It is important
for you to know what these options do in case you need specialized options. On the left hand
side of the dialog box, it asks you to set the Page Options.

The first setting under Page Options asks you
what type of paper you will be using. A4 is a
European paper size based on the metric
system. The second option is standard letter-
sized paper. This is the default setting. The
third option is legal sized paper (11” x 14”).

The second setting is the orientation of the
page you are scanning ... portrait or landscape.

The third setting is for the character type of
your document. The first option is the default
setting. It recognizes most text settings. The
second option shows a dotted ‘a’. This is for
documents that were printed on a dot matrix
printer. The third option recognizes fine print.
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On the right hand side of the dialog box are the Recognition Options. These options include
how many columns are on the page. how dark the image should be, and what parts of the
document you want to scan.

You should leave Columns and Zones in
Automatic mode so that OmniPage will
calculate them automatically.

Make sure that Training File is set to
None and Deferred is not checked. If
you click on Deferred, OmniPage will
not recognize the text but will save the
file for later use.

The Brightness Selector
Usually you will want to drag the box
over to the middle until the number
displayed is within the range of 120-
160:

When all of the settings are complete, simply click the scan button to begin the process:

After you have scanned your document, it is necessary to save it to a disk. You can do some
preliminary editing such as spell check and margin fixes. When you go to save, it is
important to set the format in which you want it saved.

“Caere Meta” is the default setting for OmniPage. You will not be able to open a Caere Meta
document in any other application except OmniPage. The best settings are either Text or
Microsoft Word 4.0.
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Scanning Multiple Pages

Before you start scanning all your pages, you have to set the Save Options so that OmniPage
will save all your pages into one document. Otherwise it would only remember the last page
that you scanned.

• Under the Defaults Menu, click on Save
Options...

• You will get a dialog box where you can enter in
the name of the document.

• Check Save Automatically and then choose One
file. OmniPage will save all the scanned pages into
one document.

• Click on Formats and change the default from
Caere Meta to Microsoft Word 4.0 or another word
processing format with which you are familiar.

The Defaults Menu sets default options. For example: you can specify what language to use
by selecting it under Language...; you can also tell OmniPage to ignore some particular
character by going to Preferences... and selecting the “ignore character” option.

Once you finished scanning, you can go to Word 6.0 and open your document. Voilà!!! Your
text file comes up as though you had typed everything in. You will need to change the text
formats and margins. Other than that, everything would look normal.
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USING ADOBE PHOTOSHOP

Adobe Photoshop is one of the best color image-editing programs around. It allows you to
manipulate your graphic in many different ways to produce a professional graphic design look.
This class will go briefly into some of the basic functions Photoshop offers. You can explore
more of its features on your own.

Let’s get started. The application can be found in the Macintosh HD/Adobe Photoshop folder.
Click twice on Adobe Photoshop 3.0.3 to get into the application. Notice that no window
appears. You can only tell if you are in Photoshop by the little  icon on right hand corner. If
you already have a picture file on hand then you can Open... the file under File Menu,
otherwise go to File and click on New.

Let’s take a quick look at the screen.

The Drawing window:
If you look at the top, you will see that next to the name of the graphic are some numbers in
parenthesis. This tells you the zoom view status. If you zoom in, it will change to (2:1) This
means that you are viewing the image at twice the size of the real image.
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The Tool Bar:
On the left of your computer screen is the tool bar. It contains important tools for manipulating
your image. You can find descriptions of each of the tools on the Tool bar supplement at the
back of this document.

Let’s take a look at different menus and what each of them offers:

II. Image Menu

The Image menu is primarily used to manipulate the shape of an
image, and analyze and correct its color.

Brightness/Contrast:
-- This is the easiest step you can take to make your image clearer to

look at. You can find this option under the Adjust submenu.

Rotating and Flipping:
-- You can flip your image upside down or left to right. You can also

rotate it by 90°, 180°, 270° or any other angle.

Changing Image Size:
-- You can resize your image to smaller, larger or change the

resolution of your image by clicking on Image Size... Once you
change the height, the width of your image will proportionally
change automatically.

Changing Canvas Size:
-- Sometimes you might want to increase the work area you have on

the screen. You can do this by changing your Canvas Size.

III.Mode Menu

The Mode menu allows you to change color images to grayscale
and to black and white. It also allows you to change from RGB
Color(Red/Green/Blue), the standard computer color monitor
display mode to a four color process CMYK(Cyan, Magenta,
Yellow, and Black). This is helpful for the 4-color printing process.

Note: Once you change from color to grayscale, the color will be
gone so you cannot change from grayscale back to the original
colors on your image.
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IV. Filter Menu

The Filter menu creates effects similar to a
photographer’s filter that is placed infront of a
lens to produce special effects. By applying a
Photoshop filter in one of the Filter submenus,
you can sharpen, blur, distort, stylize, and add
lighting effects and noise to an image or part
of a selected image.

Stylize and Distort are two submenus that
contain many choices and special effects.

V. Select Menu

The Select menu allows you to modify a selection or select an entire
image.

Grow: expands a selection

Inverse: reverses a selection so that everything that isn’t selected will
be selected instead.

Similar: will select all the areas with similar color with the the area
selected that are not connected to the selected area. This would be
helpful if you would like select one particular color on the whole
picture and change it to some other color.

Border: replaces a selection with a border surrounding the original
selection. You can specify the width of the border.

Feather: soften the edge of your image. You can use the Feather
option to create a vignette.
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VI. Window Menu

Under the Window menu, there are different subwindows
that can be very handy while you use Photoshop. The most
useful is the Brushes window.

You can use this window to change the size of your brush
and the intensity of the color you about to use.

VII File Menu

Save: Don’t forget to save your image with all the changes. If you
click on the format menu, you can select the different formats
to use. Go to the last page of this handout for some tips about
which format to use.

Printing: If your image resolution is higher than 150dpi, Adobe
Photoshop will give you a dialog box saying that your
image is 2.5 times higher than the printer calibration. Just
ignore the warning and press print. Don't worry about it!.
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VIII. How to Scan in Adobe Photoshop
Instead of scanning your picture from Ofoto and then opening it in Adobe Photoshop,
you can scan your picture in directly.

Under the File menu, pull down Acquire and click on ScanTasticps Apple.

Specify Color or Grayscale under Image
Type.

You can also change the resolution to
anywhere from 72 to 300 dpi.

Click Preview.

☞ Using the marquee(the pointer), select
the portion of image to be scan and click
Scan.

♥ Photoshop will scan automatically and
show the picture in your drawing
window.
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QUICK REFERENCE

Adobe Photoshop Tool Bar:

Tool Description
-- The Marquees. These tools allow you to select a portion of your image. You can

change the shape of your Marquees by double clicking on one of the boxes.

-- Lasso. This is like a freehand tool where you can select irregular shapes from
your image.

-- Magic Wand. The Magic Wand selects according to similar color. This is really
helpful if you would like to select all areas with the same color that are not
connected. To do this, click on the area and then go to Select menu and click on
Similar.

-- Cropping Tool. This tool is used to cut out a portion of an image and remove the
rest. You can specify the exact dimension for cutting by clicking twice on the
tool. There will be a menu where you can enter in the height and width.

-- Text Tool. This is use for adding text to your image. If you would like your text
looking crisp on the image then make sure anti-alias is deselected.

-- Hand Tool. You can use this tool to scroll and view areas of the image that don’t
fit in the window.

-- Zoom Tool. Lets you zoom in and out of your image. To zoom out, hold on the
option key, and the plus sign will become minus.

-- The Bucket. This tool lets you fill in the portion of image you selected with the
foreground color. If you hold down the option key, the bucket will change and
you can select a color from the image to fill in another area.

-- The Fade Tool. This tool would color in your image fading from the Foreground
color to Background color indicated. Click twice on the tool and you will get
more options.

-- The Line Tool. To make straight line, hold down the shift key. Otherwise, the
line will be ragged.

-- The Dropper. This tool selects the color on the image. All the painting tools will
turn into a dropper if you hold down the option key.

-- The eraser. This will erase your screen to the color on the background. If you
hold down the shift key, the eraser will change shape and now it will revert back
to the previously saved image.

-- The pencil. See the Paint Brush description below.
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-- The Airbrush. This tool acts like an airbrush in such a way that the slower you
move away from the position, the darker it would paint.

-- The Brush. Go to Window and click on the Show Brushes. You will get a menu
with different size of brushes. You can also change the color variation of your
brush color by moving the little slider from lightest (0%) to the true
color(100%).

-- The Stamp. This tool is for cloning part of the image from one place and copy is
to another simultaneously. To select the place to start cloning with, hold down
the option key and click once.

-- The blender. This tool lets you blend all the colors on your image together.

-- The waterdrop/ink pad. The waterdrop is used for bluring a part of and image.
On the other hand, the ink pad would sharpen the portion.

-- The dodge/burn. This tool is use for darkening or lightening a specific part of
your selected image.

-- This is the color display. The big black square indicate the foreground color.
This color is the color that your brush, pencil or paint tools would show. The
big white square on the back is the background color. You can change the color
by clicking once in the square. You can also switch the background and
foreground back and forth by the arrow on the corner. Clicking on the little
squares will change your default foreground and background color back to black
and white.
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TIPS & COMMON PROBLEMS

Formats
✓ TIFF(tag image file format): the most versatile, reliable, and widely supported bit-mapped

format. They can be of any size, resolution, or color depth. When given the opportunity, save
images in TIFF as opposed to PICT. TIFF images have custom color mapping instead of the
default colors.

✓ PICT (metafiles): standard format for graphics that are cut or copied to the Clipboard. This
format is ideal for on-screen presentations. PICT images are low resolution when printed so
beware!

✓ JPEG (Joint Photographic Experts Group) is a sophisticated technique for compressing full-
color bit maps. A 24-bit image can be reduced to about 1/20th of its original size. This is
good for saving space if you don’t have enough space to save the image on your floppy disk.

✓ EPS (Encapsulated PostScript) files are the standard way of storing high-resolution
PostScript illustrations. It contains 2 part (text and a pict preview). EPS generally can’t be
edited. Generally, you should not save your document as EPS unless you are very sure what
you about to do. One of the common uses for EPS files are for graphically intense drawing
programs.

✓ GIFs (ComputerServe) show color image in 256 colors which is the Index Color in the Mode
Menu. Saving images in GIFs format will also save spaces.

✓ BMP: bit map files that can be read by the PC

Which Format should you choose for saving?
• For adding into Word, WordPerfect (Mac) document: save as Pict, Tiff
• For MSWord, WordPerfect (PC) : save as BMP
• For use in World Wide Web Homepages: save as Gifs or JPEGs
• For use in PageMaker 5.0(Mac or PC) : use Tiff (much better than Pict format even though

Pict will also work with PageMaker.)

Compression
As you already know, an image will take a lot of memory and sometimes you do not have enough space
on your disk to save the scanned image into. Here are some tips for eliminating this problem.

• Save As JPEG: in this way your image will be compressed down and once you open it again, the
file will decompress automatically.

• Scan Grayscale if you will print: if you are only going to print out grayscale, scan in as
grayscale. You can save for example from a 1.4MB to 257K image.

• Save color images as 256 colors rather than thousands by changing to Index color under the
Mode menu in Adobe Photoshop.

• Reduce the resolution of your image or resize.

How To Upload into your Unix Account:
Use Fetch (Programs/Networking /Fetch 3.0.3/Fetch 3.0.3 §). Log into your account and then
click on Put file. Make sure you specify Raw Data and not MacBin II.

For More Scanning Tips

General Scanning Tips:
http://www.hsdesign.com/scanning/tipswelcome.html
http://www.scantips.com
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Photoshop Tips:
http://www.adobe.com/studio/tipstechniques/photoshop.html


