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Intermediate MS Word 6.0.1
for Macintosh

This document has been prepared for you by W&MF staff so that you can familiarize yourself with MS Word (version
6.0.1).  This document is meant to serve as a future reference for you – covering from the basic to the fairly detailed.  Not
all the information mentioned in this document will be covered in the Intermediate MS Word 6.0.1  class.

Course Description: This class is a continuation of the "Introduction to MS Word 6.0.1" class and expands on the topics
taught. Participants learn how to customize documents, create and edit tables, import graphics into documents, and format
columns.

Prerequisites: Working knowledge of Macintosh operating system and completion of the Intro to MS Word course.

What you should know before taking this course?

•Basic Macintosh OS Knowledge
•File Management -- Open, New, Save, Save As..., and Print
•Basic Formatting -- Font, Point Size, Text Alignment, Line Spacing, Margins, Tabs, Headers and

Footers, and Footnotes/Endnotes
•Editing -- Cut, Copy, Paste, Clear, Select All, Show Invisibles, Spell Check, Grammar Check, and

Thesaurus

What you will learn in this intermediate course?

•Review -- Headers and Footers, Footnotes and Endnotes, Margins and Indents, and Page
Numbering

•Advanced Formatting Features -- Breaks, Columns, Tables, Borders, Styles, and Columns
•Inserting Graphics -- Graphs, Pictures, and Importing
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REVIEW

Header and Footer
To create a header and footer for a document, go to the View menu and select Header and Footer. The
Header and Footer windows and tool bar will appear on the document.

Header and Footer Toolbar
Switch between header and footer -- will switch the text of one to the other

Show Previous -- will show the previous formatted section of your document

Show Next -- will show the next formatted section of your document

Same as Previous -- will apply the same header formatting of the previous section to the
current section header
Page Numbers -- will automatically put the appropriate page number where the cursor is
located at the moment
Date -- will automatically put the current date where the cursor is located; this will update
each time you open the file (replacing previous dates)
Time -- will automatically time stamp your document where the cursor is located; this will
also update each time
Document Layout -- will call up the Document Layout dialog box to allow you to format the
headers, footers, and sections
Show/Hide Document Text -- will show or hide the document text from view

Close -- will close Page Layout view and bring window back to Normal view

Some default headers are set for you.  Type what you would like to appear in your header.  Then select
which setting suits your needs.  The one shown below is Heading 1 (Helvetica, 14pt., Bold).

NOTE: Remember, the header will appear at the top of every page in your document.



Intermediate MS Word 6.0.1 Page 3 of 12 Last Edited 7/13/98



Intermediate MS Word 6.0.1 Page 4 of 12 Last Edited 7/13/98

Footnotes and Endnotes
Place the cursor where you want your footnote symbol to appear and go to the Insert menu and select
Footnote.  The Footnote and Endnote window will appear.

Choose Footnote or Endnote, Auto
Number or Custom Mark.

Click Cancel to close this window with the
default settings selected.

You can customize your footnotes by
clicking Symbol...

Or you can view other possibilities by
clicking Options...

Selecting Options will bring up the Note
Options window, which will let you apply
other formatting details to your footnotes or
endnotes.  You can choose to place footnotes
at the bottom of the page or right beneath
text, number them with numerals or letters,
or have the footnote numbering restart at
each section of your document if you have
multiple sections.

Once you have selected your preferences, the footnote/endnote window will appear at the bottom of
your screen and you can begin typing in your citation.

  Outline view     Normal view     Page Layout view

This is a minimized version of your
screen.  Scroll bars on the right move
you up and down.

<-- Place the mouse between both
scroll bars on the symbol inside the
demonstration circle and move the
divide between both windows.

Click Close to close the footnote
window.
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Margins
To adjust the margins for a document, go to the File menu, select Document Layout, and click on
Margins.

Use the arrows to the right of each
field to adjust sizes.

Note:  Check the Apply To field to
make sure that the settings
will be applied to the whole
document or only a section.

For quick margin adjustments, select the portion of text that you want modified margins (or place the
cursor at the end of the paragraph that you want modified).

The hour-glass figure to the left, found in the ruler, represents the margin settings.  The top
triangle can be moved to create hanging indents.  The beginning of each paragraph (after a
paragraph return) will automatically start where this top triangle is placed.  The bottom triangle is
the left margin and can also be moved along the ruler.  The bottom box moves both the top and
bottom triangles simultaneously.  The triangle to the right of the ruler represents the right margin.

Increase indent -- click the mouse at the end of what you want to shift to the right, then click this
button to increase the indent by one tab stop

Decrease indent -- same as above, but this will decrease the indent by one set tab stop

Page Numbering

To number the pages of a document, go to the Insert menu and select Page Numbers.  The Page
Numbers window will appear.  Select where you want the page numbers to appear in the Position field.
Select how you want the numbers to be aligned in the Alignment field.  Aligning page numbers
Outside will automatically set page numbers as if they were to appear in a book with back-to-back
pages.
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Advanced Formatting Features

Breaks
You can insert page breaks, section breaks, and column breaks into the document.  These are all options
in the Insert menu, under Break.  Page breaks and section breaks can be inserted anywhere.  Column
breaks can only be inserted in sections of the document which are set up with more than one column.

Columns
If you want a portion of the document to have columns, first create a separate section using section
breaks around the data you want to place into columns.  Place the cursor inside that section, and then go
to Format menu and select Columns. The Columns window will appear.

You can choose a preset format, indicate the number of columns you would like, and adjust the widths,
dividing lines, etc. of the columns.

Note:  In Normal view, you will only see one column at a time.  By using Page Layout view, you can
see all columns as it will look once printed.

Tables
Tables can be used to arrange columns of numbers and text in a document without using tabs
in a grid-like pattern.  You can also present text in side-by-side paragraphs, as in a resume, or
arrange text beside graphics.  In this portion of the document, you can see where tables have
been used.
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To insert a table in your document, click the mouse to select where you
want the table to appear.  Hold down the Insert Table button in the toolbar
and drag it downward to the dimensions that you want.  To the left, we have
selected a 3 x 3 cell table and what appears in your document is shown
below.

•The table is divided into rows and columns and each box in the grid is
called a cell.



Intermediate MS Word 6.0.1 Page 9 of 12 Last Edited 7/13/98

Tables Cont.

Table Creation Tips
• Add text into a cell by clicking into it and typing.
• Tabs will shift you to the next cell.  Control + Tab will tab within a cell.
• Paragraph returns will increase the height of the whole row you are in.
• Change column width by moving dividers in the ruler.
• To delete a row or column, highlight it and go to the Table menu and select Delete.
• To show gridlines, go to the Table menu and select Gridlines.
• Use the arrow keys (←↑↓→) to move you within a cell.
• When the mouse looks like a down arrow (⇓), you can select whole columns.

Borders and Shading
To apply borders or shading to an image or text, go to the Format menu and select Borders and
Shading. The Paragraph Borders and Shading window will appear.

Use the Borders dialog box to create a box
around the selected text or image.

Use the Shading dialog box to add shade to
selected area.
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Formatting Characters
Buttons which will let you Bold, Italicize, and Underline can all be found in the toolbar.  However,
additional formatting styles can be applied to the text of your document.

To create additional formatting styles, go the the Format menu and select Font. The Font window will
appear.

This example shows the Palatino font in Bold Italic, 18 point, in ALL CAPS.  Additional features, such
as strikethrough, outline, sshhaaddooww and more can be applied.  Simply select the text that you want to
change, go to the Format menu and select Font. The Font window will appear and click what you like.
The Preview field will show you the end result before the formatting is applied.  When you are done,
click OK.

The Character Spacing dialog box (directly behind the Font dialog box) allows you to determine how
much space you would like between each character of text.



Intermediate MS Word 6.0.1 Page 11 of 12 Last Edited 7/13/98

Special Characters
To insert a different kind of character that cannot be found on the standard English keyboard (ie. â or ç),
go to the Insert menu and select Symbol. The Symbol window will appear.

Select the special character you wish to appear in the document by clicking on the character. Once you
have selected the character you want to input, click the Insert button to place the special character in
your document.

NOTE:   If you are writing a long document, you may wish to create “shortcut keys” for certain
characters.  To do this, go to the Insert menu and select Symbol, choose the character you
would like, then click on the Shortcut Key button.  Type in the shortcut keystrokes you would
like to use, then click on the Assign button.

Importing and Drawing Graphics in Word

Many times you will want to augment your document with imported graphics.  Word 6.0 will translate
most spreadsheet, graphic, draw and paint files into Word format.  You can insert a graphic that was
created in another application/program, into a Word document by taking these steps.

Note:  A graphic pasted into MS Word for the Macintosh is pasted as a PICT graphic.

To paste a graphic from another program into a Word document.
1. In the program that originally created the graphic, open the file that contains the graphic you want.
2. Select the graphic, or portion of the graphic, you want with the mouse.
3. Go to the Edit menu and select Copy.
4. In the MS Word document, place the mouse where you want to insert the graphic.
5. Go to the Edit menu and select Paste.

To edit the imported graphic.
1. Double-click on the graphic.  Word will display the graphic in Page Layout view with the

Drawing toolbar.
2. Edit the graphic.
3. Close the editing window and return to the Word document by clicking Close.
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Understanding the Drawing Toolbar:

Line -- to draw a straight line, click on this button and point and drag the mouse

Square or Rectangle -- drag and draw the object.  Hold down SHIFT to get horizontal
or vertical lines.

Circle or Ellipse -- drag and draw the object.  Hold down SHIFT to get circles.

Arc -- drag and draw the arc

Freeform -- this will draw a (poly-line) freefrom shape.  Click to create straight line
segments, and drag to create freeform shapes.

Text box -- inserts a text box drawing object

Callout -- inserts a callout drawing object

Format Callout -- formats the selected callouts or sets callout defaults

Fill Color -- changes the fill color of the selected drawing objects or sets default fill
color

Line Color -- changes the line color of the selected drawing objects or sets default line
color

Line Style -- changes the line style of the selected drawing objects or sets default line
styles

Select Drawing Objects -- use to select drawing objects by dragging to create a
rectangle enclosing the object

Bring to Front -- brings the selected drawing objects to the front of the screen

Send to Back -- sends the selected drawing objects to the back of the screen

Bring in Front of Text -- brings selected drawing objects forward one layer

Send Behind Text -- sends the selected drawing objects back one layer

Group -- groups the selected drawing objects to act as one

Ungroup -- separates the selected group of drawing objects

Flip Horizontal -- flips the selected drawing objects from left to right

Flip Vertical -- flips the selected drawing objects from top to bottom

Rotate Right -- rotates the selected drawing objects 90 degrees to the right
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Reshape -- displays resizing handles on selected freeform drawing objects, drag a
handle to reshape the object
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Understanding The Drawing Toolbar Cont.

Snap to Grid -- sets up a grid for aligning drawing objects

Align Drawing Objects -- aligns the selected drawing objects with one another or the
page

Create Picture -- opens a separate window for creating a picture object or inserts the
selected drawing objects into a picture

Insert Frame -- inserts an empty frame or encloses the selected item in a frame

TIPS AND COMMON PROBLEMS

TIPS

Customizing

There are a few features that you might like to customize on your own computer at home.  For example,
you might like to adjust the Auto Save time limit.

To get the Save dialog box, go to the Tools menu and select Options... (not Customize).  Click on the
tab for Save and this window will appear.  You can adjust the Auto Save intervals by modifying the
field in the center of this dialog box.

NOTE:  Being able to customize Word is an advanced ability.  We encourage you to discover how you
can optimize MS Word to fit your needs.  We ask, however, that you not customize Word
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when working in the campus facilities because what is a convenience for one user can become
an annoyance for another.  Thank you for your cooperation.
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Working with Tables
If you find that you will need to create many tables, you may find it very useful to have the Borders
toolbar up along with the Standard and Formatting toolbar.  To open the Borders tool bar, go to the
View menu and select Toolbars. The Toolbars window will appear.

Click on the Borders box and select OK button to open the Borders tool bar.

COMMON PROBLEMS

“All these toolbars are takin up too much space with buttons I never use!  How do I get rid of them?”
You can customize your toolbars, by simply going to the View menu and select Toolbars. When the
Toolbars window appears, click on the Customize button.
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MORE HELP

• On-Line Help

To access Word’s on-line help, go to the Help menu, and
select Microsoft Word Help.  The following dialog box will
appear to help you along.

• Web Site:
Useful tips and tricks can be found here:

http://www-isu.indstate.edu/acns/userserv/software_support/msword.html

This site contains viewers and converters for virtually all versions of Word.  You can download
these for FREE and install them onto your machine at home:
http://www.microsoft.com/office/office/viewers.asp

• Manuals
We have Word 6.0.1 User manuals available for your more in-depth questions.


