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Introduction to MS Word 6.0.1 for Mac
Course Description: This class introduces Microsoft Word, a word processor for Macintosh users.  Participants learn to
use the ribbon, ruler, menu bar, toolbar, spell check, grammar help, navigate through a document, insert and delete text,
and insert footnotes and page numbers.
Prerequisites: Working knowledge of the Macintosh operating system.

This document has been prepared for you by W&MF staff so that you can familiarize yourself with the basics of MS Word
(version 6.0.1). This document is meant to serve as a future reference for you – covering from the basic to the fairly
detailed.  Not all the information mentioned in this document will be covered in the Intro to MS Word 6.0.1  class.

WHAT IS MICROSOFT WORD 6.0.1?

Microsoft Word (version 6.0.1) is a word processing program that allows the user to create documents.
Some key features of the program that will be covered in this course include the ribbon, ruler, menu bar,
toolbar, spell check and grammar help.

Getting Started

You start Microsoft Word on the Macintosh by double-clicking the
Word 6.0.1 icon.  At home, this would most likely be on your hard drive.  In the
Microcomputer Facilities, it is in the Word Processing folder once you open the
Programs icon.

Once the program is opened, the "Tip of the Day" window will appear with information on various
useful features of Microsoft Word.  To exit this window, click OK.
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What you see on the screen
Once Word is open, a new blank document will appear on the computer screen.  There should be the
following four items at the top of your screen:

• Menu bar

The Menu bar is where you will find pull-down menus that hold the necessary functions to manipulate
your document in Word.

• Toolbar

The Toolbar gives you short cuts to the most commonly used functions such as cut, paste, print, etc.
Each function is represented by a button that you can point and click on.

• Formatting Ribbon

The Formatting Ribbon allows you to quickly change the format of your text, such as the font type
and size, text alignment, etc.  The ribbon also has short cut formatting buttons.

• Ruler

The Ruler allows you to modify the margins, margin indents, and tab locations of your document.



Introduction to MS Word 6.0.1 Page  3 of 15 Revision Printed: February 19, 1999

•If the Ruler does not appear on the screen, go to the View
menu and select Ruler.

•If the Toolbar or Formatting Ribbon do not appear, go to
the View menu and select Toolbars.  The Toolbars window
will appear allowing you to select any number of different
toolbars.

NOTE: Among the available toolbar options, the Standard
and Formatting Ribbon are present by default and
are usually sufficient for creating a new document.
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FILE MANAGEMENT

New document
To begin a new document, go to the File menu and select New.  Once a dialog box appears, click OK
for a normal blank document to appear.

Open To open a file that already exists, whether it is on your hard
drive at home or on a disk that you brought into the Facilities,
go to the File menu and select Open.

The dialog box above will appear allowing you to select which
file you want to bring up on the screen.

•If the file is in your hard drive, double click on the hard drive
to open, or select it and click Open.

•If the file is on your disk, click on the Desktop, select the icon
of your disk and click Open. Then find the file you want to
bring up on the screen and double click on it.
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Saving Your Document
To save a document, go to the File menu and select the Save option.  If you are saving the document for
the first time, the following dialog box will appear.

There are a few steps you need to take to save your document properly:

1. Select where to save:  to save a document to your disk, click on Desktop, find and select the
icon of your disk, and open it by double-clicking.  If you are at home and would like to save it
elsewhere, for example on your hard drive, click the Desktop button, then choose your hard
drive.

2. Title your document:  to name your document, click the mouse in the field labeled Save
Current Document as  and input a title for your document.  This title will appear with the
document icon.

3. Check File Type:  check to make sure you will be saving your document as the appropriate file
type.  Always verify that it says Word Document in the Save File as Type field.  If it is not
there, use the pull-down arrow to find and select the appropriate type.

4. Save your document:  after you have checked all of the above, click on save to save your
document.

NOTE: You may not save your documents onto facility computers.  You must save to your own disk.

Subsequent Save commands will not open this dialog box.  After a paper is saved once, it will
automatically save to the same place (i.e. your disk or hard drive).  You can save a second, or back-up,
copy of your document by selecting the option Save as  (versus the option to Save).  The Save as dialog
box will appear, however, be sure to give the second copy of your file a different name or else it will
copy over the original first copy.

Copying files
The Save as feature is a way to make copies of files, but if you want to be extra safe with your
documents, you should keep a copy on different media, such as on the hard drive and/or separate disks.

To copy...

from disk to hard drive: from disk to disk: from hard drive to disk:
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drag and drop the file from
your disk to the hard drive
and it will automatically
make a copy

copy file from disk 1 to hard
drive, eject disk, insert disk 2
and drag and drop file from
hard drive to disk

drag and drop the file from the
hard drive to the disk icon and it
will automatically copy
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Printing
You may want to check how the document will look before it is actually printed.  You can do this by
going to the File menu and selecting Print Preview.  A small version of your document will appear,
allowing you to check the margins and overall spacing of the document.  If you would like to make
changes, close the print preview window and you will return to your document to make changes.

To print your document, go to the File menu and select Print.  The Print dialog box will appear.

There are a few things you want to check before you click Print in this window.

1. How many copies:  If you would like to print more than one copy of your document, input the
appropriate number in top left-hand corner of the dialog box in the Copies field.

2. Which pages to print:  If you only want to print specific pages of your document (not the whole
document), input the appropriate page numbers in the appropriate Pages  From To fields.

3. Paper Source:  If you want to print directly onto special paper (e.g. resume paper), select
Manual Feed and insert the paper in your printer appropriately.

When these three fields have been checked, you are ready to select Print.  The program will take a few
moments to send the print job to the printer.  If you realize that you have made a mistake and would like
to stop the process, hold down the open apple/command key (ł ) and the period (.) simultaneously.

NOTE: When you are printing in the Microcomputer Facilities, we ask that you limit your printing to a
single copy of your document to save resources. Manual feeding is not allowed in the
Microcomputer Facilities.
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BASIC FORMATTING

Fonts
Before you begin typing a document, one of the first
things you should decide which font to use.  The most
commonly used fonts are Times, Courier, Palatino, and
Geneva.  The characters on each font differ slightly in
shape.  If you pull down the font menu found in the
Formatting Ribbon, you can select any number of fonts.
You can also find this function in the pull-down menu bar
going to Format menu and selecting Font.

Point Size

To the right of the Font Menu is the pull down menu that determines the point size of
your characters.  The most common sizes are 10 and 12.

If your vision is impaired, you can type in a larger point size so that you can read the
characters on the screen with more ease.  If vision is the only factor, you may also
choose to simply  enlarge the screen rather than the font.  Go to the View menu, and
select Zoom, and click on 200%, or fill in what percentage you’d like to enlarge the
view to by typing it into the Percent field.

NOTE: Some fonts, such as Geneva, are quite large to begin with.  You may want to
select a smaller point size, such as 10, so it does not look too large once you
print your paper.
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Bold, Italics, and Underline
You can make your text bold, italicized, or underlined by using these three buttons
found in the Formatting Ribbon.  Before you start typing the word(s) that you want
in bold, click once on the B button.  When the button darkens, start typing and your
text will appear in bold until you "un-click" or "de-select" the B button.  The same
holds true for italicizing and underlining.

You may also apply these text attributes to portions of your paper that have already been typed.   Simply
highlight or select the text that you want to change and then click either B, I, or U.

NOTE: To "highlight" or "select" a portion of text, place the mouse at the start of the line of
text you want to apply the formatting to, hold the mouse button down and drag the
mouse across the entire area that you want to "select".  You will notice a highlight
appear on the screen.  When text is selected this way, the next command you input will
be applied to the whole area.  For example, the alphabet below is highlighted:

If you click on B, the whole highlighted area will become bold:

Warning:  If you start typing while the area is selected like this, the whole area of
selected text will be replaced by whatever you type.  To "de-select" the area, simply
click the mouse once and your cursor will appear wherever the mouse pointer was.
Then you can begin typing.  If you should happen to delete text by accident, pull down
the Edit menu and select Undo Typing.  You can also use the shortcut to undo the last
command by holding down the open apple/command key (ł ) and the letter “z” (z)
simultaneously.

NOTE: If you would like some formatting to be
applied to your entire document, go to the
Edit menu and choose Select All.

Text Alignment
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Another formatting feature that you can find in the Formatting Ribbon is text
alignment.  The four buttons to the left represent (from left to right) left
justification, centering, right justification and full-justification.  Left justification
is the default selection because it is most common.  If you would like to center a
title for example, highlight that particular section of text, and click once on the
centering button.
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Line Spacing
Line spacing refers to the amount of vertical (blank) space between each
line of text in your document.  This is commonly referred to as single-
spacing, double-spacing, etc.  To change from the single space default
to spacing of your choice, go to the Format menu and select
Paragraph.

When you have selected the Paragraph, the Paragraph window will appear.

At the center of the Paragraph window is Line Spacing.  Word will automatically set line spacing to
single-space with each new document.  If you need to double-space your paper, pull down the line
spacing menu and choose Double.  This will make all the text you type hereafter double-spaced.

Margins
To change the size of your document’s margins, go to the File menu and select Document Layout.
The following Document Layout window will appear.
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The default margins are 1" at top and bottom, and 1.25" on the left and right sides.  Use the arrows, at
the right of each measurement, to change the settings.  Click OK when you are finished.  The Preview
field will show you what your document will look like with the current margin settings.  This field will
readjust itself as you play around with the settings while you are still in the Document Layout window.
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MORE ADVANCED FORMATTING

Tabs
To set tab stops in your document, select the paragraphs in which you want to set or change the tab
locations.  Select All can be used to set tabs for the entire document.  Go to the left of the horizontal
ruler and click on the tab selector  until you find the tab you would like to insert.  A chart of different
selections appears below:

NOTE:  Going to the Format menu and selecting Tabs will give you extra tab customizing options.

Once an appropriate tab stop is selected, drag and drop the tab anywhere along the horizontal ruler and
the selected text will be re-arranged accordingly.  To remove tabs, move the cursor over the tab, hold
down the mouse button, drag the tab anywhere off the ruler, then let go of the mouse button.

NOTE:  Tabbing vs. Space bar -- to ensure that your text is aligned correctly when it is printed,
we strongly suggest that you use tabs, not spaces, when typing your document.
Although the text may look aligned on your screen, the spaces do not align the text as
accurately as tabs will. If you print out the paper using spaces for alignment, your text
may look jagged.

Headers and Footers
To add text above the top margin or below the bottom margin of your document you will need to go to
the View menu and select Header and Footer.  A new window will appear showing you exactly where
your text will appear.  Use the scroll bar at the right to switch between the top and bottom of each page.

The Header and Footer toolbar that appears will help you format this portion of your document.  Once
again, to find out what each button on the toolbar represents, hold the mouse above each button on the
screen, and a balloon will appear explaining the button’s function.  For example, the button with the
number/pound sign will give you automatic page numbering wherever you have positioned the cursor.
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Footnotes
To insert footnotes into your document, begin by placing your
cursor where you want the footnote symbol to appear in the text
and click once to select that position.  Then go to the Insert menu
and select the Footnote... option.  The Footnote and Endnote
window will appear.

       

Select Footnote or Endnote and click OK.  The appropriate
symbol will appear and you can begin typing your citation.
Clicking on the Options... button will let you adjust the default
footnote or endnote formatting.

Page Numbering
To insert page numbers in your document, go to the Insert menu and select Page Numbers. The Page
Numbers window will appear.

NOTE:  If you do not want the page number to appear on the first printed page, click on the little checkbox
in the bottom left corner of the Page Numbers window.
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Editing
The following functions under the Edit menu will help you edit your document.

Undo Typing:  This feature will undo the very last previous
action that you performed.  For example, if you delete a section in
your document by accident, go to the Edit menu and select Undo
Typing to make it reappear.  This will only work if you did not
type anything else after you made the mistake.

NOTE:  Word usually gives you the option to Undo your
last action.  This will be the first option under the
Edit menu, and there will be the second option,
to Repeat your last action as well.

Once you have highlighted a piece of text, you can apply the following editing functions:

Cut -- removes text from file and saves it in a temporary clipboard file. The clipboard file is an invisible
file that stores the latest information you have cut from the document.

Copy -- places copy of text in clipboard file
Paste -- copies contents from clipboard file into current document at cursor position
Clear -- erases text permanently.  Can only be reversed by an immediate Undo command.

Show Invisibles
A useful editing tool, found on the Standard Toolbar.  When you click on this button, it will
show screen formatting that is otherwise invisible: spaces, paragraph returns, tabs, etc.
Knowing where these things are may help you in fine tuning your document.  For example, if
you accidentally cut a paragraph return, you may change the whole format of a portion of your
text.  To make Invisibles disappear, click the button again.
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Spell Check
To have MS Word automatically check your spelling for you, click the Spell Check button
that appears in the Standard toolbar.  The Spell Check feature can also be found by going to
the Tools menu and selecting Spelling. The Spelling window will appear.

MS Word will check its dictionary and find all the words in your document that appear abnormal.  It
will prompt you when it comes across an unknown word and offer some suggestions on its appropriate
spelling.  You can choose to ignore the suggestion by clicking Ignore, or you can accept the suggestion
and click Change.  Spell Check will not recognize many proper nouns (e.g. names).  If you have many
such words in your document,  you can tell MS Word to Ignore All of the occurrences of that word
when it comes up in Spell Check.

NOTE:  When you are in the computer facilities on campus, sometimes MS Word won’t be able to find
its dictionary.  A window will appear and prompt you to find the dictionary.  The English (US)
dictionary can be found on the desktop, in Programs : Word Processing : Word 6.0.1 :
__Setup Admin__ : English Dictionary.  When you have found it, Spell Check will run
normally.

Grammar Check
To use the Grammar Check feature, go to the Tools menu and select Grammar. Similar to the Spell
Check feature, you can choose to Ignore the suggestion or Change your text. To close the window,
click the box in the upper-left corner of the window

Thesaurus
To use the Thesaurus feature, go to the Tools menu and select Thesaurus. The Thesaurus window will
appear. To exit the window, click Cancel.
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QUICK REFERENCE

Toolbar
New -- will automatically open a new document so that you can work on a blank workspace

Open -- will open a file for you

Save -- will save the active document

Print -- will call up the Printing dialog box

Print Preview -- will give you the Print Preview window

Spell Check -- will start spell check

Cut -- will cut selected text and place in clipboard

Copy -- will copy selected text and place in clipboard

Paste -- will paste text from clipboard at current insertion point

Show Invisibles -- will make invisibles, such as spaces and paragraph returns, appear on screen
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TIPS & COMMON PROBLEMS

TIPS:

• You can access certain commands through various “keyboard shortcuts.”  For example, you can open a
document by simultaneously holding down the open apple/command key (ł ) and the letter “o” (o)
instead of going to the open command under the File menu.

• When you are unsure of the function of a particular button, move the arrow over the button in
question, and a yellow box will appear, telling you its function.

• It’s a good idea to update your back-up documents whenever you have made changes to the original.
There is nothing more frustrating than numerous versions of the same document and not knowing
which one was the final draft.

• Deleting a file
To delete a file from your disk or hard drive, simply drag its icon to the trash can and drop
it (i.e. release the mouse button).  It is not actually deleted until you go to the Special menu
when you are on the desktop and select Empty Trash.

• If you type a paper with a font size larger than 12 (e.g. 14+), chances are your professor will be able to
tell.  Sizes 8 and 9 are good for subscripts and sizes 18+ are good for title pages.

COMMON PROBLEMS:

• “I know I saved my document, but I can’t find it now!”

- Did you make sure to save it in the appropriate place?  For instance, you may have saved the document
onto the hard drive rather than your disk.  *Remember that you may not save any documents onto the
hard drive of any computer in the general access facilities.  Your document will not be there when you
come back.

- Did you change the document’s name?  If you kept the same name, with each subsequent save, you are
writing over any previous copies of the document.  For example, if you have more than one document
with the title of “Homework”, the latest version of “Homework” will have taken the place of the
original document labeled “Homework”.

• “I can’t get my text aligned right!”

- Did you choose the appropriate justification for your document?
- Did you view your document with Invisibles showing?
- Try clicking on various lines of text throughout your document, and keep an eye on the formatting and

ruler bars to see whether anything changes.  You might have changed the margin or tab settings or the
font type or size between lines.

- Did you check to see if there are extra spaces typed in?
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MORE HELP

• On-Line Help

To access Word’s on-line help, go to the Help menu and
select Microsoft Word Help.  The following dialog box will
appear to help you along.

• Web Site:
Useful tips and tricks:

http://www-isu.indstate.edu/acns/userserv/software_support/msword.html

• Manuals!
We have Word 6.0.1 User manuals available for your more in-depth questions.


