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Introduction to
MS Excel 5.0
for Macintosh

Workstation & Microcomputer Facilities
Information Systems & Technology
University of California, Berkeley

Course Description: This class provides an introduction to Microsoft Excel. Topics will cover basic data entry,
formatting data, worksheet basics, formulas, and functions.

Prerequisites:
Before taking this class you should be familiar with the Macintosh computing environment or have completed
the Introduction to Macintosh class.

The W&MF staff has prepared this document for you so that you can familiarize yourself with the basics of
Microsoft Excel 5.0 for the Macintosh.  This document is meant to serve as a future reference for you.  Not all
the information mentioned in this document will be covered in the Introduction to MS Excel class.  Before
taking this course, you should be familiar with the Macintosh computing environment or have completed the
Introduction to the Macintosh class.

Getting Started

What is Excel?
Microsoft Excel is a spreadsheet program that helps you record, analyze, and calculate data.
Excel is useful because it can eliminate repetitive calculations and automatically update data
to reflect changes you have made.  Excel also allows you to organize and present your data
using a variety of graphs and charts.  Here are some of its features:

Worksheet You can store, manipulate, calculate, and analyze data such as numbers,
text, and formulas on a worksheet.

Database You can conveniently sort, search, and manage a large amount of
information on a worksheet, using standard database operations.

Charts You can quickly present your worksheet data in a chart or graph.

Macros You can automate frequently performed tasks and perform specialized
calculations by saving the command sequence.
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NOTE: Although Excel can plot different types of charts and graphs, it can only use data
from pre-defined values. Users can not enter an equation with variables instead of numbers;
Excel will be unable to plot y=x2 for all X’s. However, Excel will allow you to find any y-
value for any  x-value and plot the result.

Opening Excel 5.0 and 5.0 Workbooks

• Finding and Opening Excel 5.0
If you are using Excel 5.0 on your home computer, you can open the program by double-
clicking  on the Excel 5.0 icon in the appropriate location of your hard drive.

At our facilities, you can launch Excel 5.0 by (opening) double-clicking on
Programs:Spreadsheet: Excel 5.0 folder: Excel 5.0.

♣ ❀ ➆ ➘

• Opening a New Workbook
Launching Excel should automatically open a new workbook.  If Excel did not open a
new workbook for you or if you would like a new workbook, go to File and then drag it
down to New...

• Opening an existing Excel File
To open an already existing Excel File, go to File and drag down to Open. Then direct
Excel to the file you want to open.

Understanding Your Screen

Menu Bar

The Menu bar allows the user to easily access commands with a single click of the mouse
button. Each of these categories serves as a pull-down menu listing related functions.

To activate any menu command:

• Open a menu by clicking its name on the menu bar. When the menu is activated, a list
of the commands available will be displayed.

• Drag your mouse pointer down to highlight a menu command. (Remember to keep
your mouse button down)

• Release the mouse button to activate the command.

Tool Bar
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The Tool Bar permits the user to execute commands with a single click of a mouse button
instead of using the menu bar.  You can pick which Tool Bars appear on you screen or
customize your own Tool Bar by going into View and selecting Toolbars...

Column headings       Row headings

All columns are referenced by letters and all rows are referenced by numbers.

Formula Bar

The Formula Bar displays the location and data of the active cell. The left portion names
which cell is currently highlighted by column (letter) and row (number).  The right portion
displays the contents of that cell.  You can also edit contents here.

Scroll Bar

The Scroll Bar (located at the bottom of the screen) allows you to scroll in between various
worksheets in your workbook.

Status Bar

The left side of the status bar (located on the bottom of the screen) displays a brief
description of the currently selected command, or of the current activity in progress. The
right side indicates whether a keyboard mode such as Overwrite (OVR), Number Lock
(NUM) and Cap Lock (CAPS), etc., is turned on.

Data Entry

Entering Data
You can enter data in a cell by selecting the cell and typing your data.

To enter data quickly into several adjacent cells:

Select the range of cells by clicking the mouse on the starting box and dragging it to the
last box. Then, you can make cell entries, one after another, in successive cells.

NOTE:  Do not use the arrow keys when you are entering data or when you have cells
highlighted. (Using your arrow keys will result in selecting a new active cell.) When a cell is
highlighted, the entire box has a thick black order around it. When more than one cell is
highlighted, the entire box becomes black.

Table 1 - Basic Controls
Keys

Action General Scrolling When Highlighted
Move up one cell up arrow shift+return
Move down one cell down arrow return
Move right one cell right arrow / tab tab
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Move left one cell left arrow / shift tab shift tab

Formula Bar Entry

You can complete a cell entry or an edit to an entry by clicking the enter box   or by
pressing ENTER. You can cancel an entry or edit by clicking the cancel box   or by
pressing ESC.

Direct Cell Entry

Direct cell entry allows you to directly edit the data from within the cell. To activate the
cell, double-click on it. The border will change into a thin line and then you can begin to edit
the contents of the box.

Editing Cell Entries

Before we can edit cell entries, we must select the cells we want to edit.  For this course, we
will stick to selected single cells, or multiple adjacent cells.

Table 2 - Cell Selection
Action Keys
Selecting a single cell 1. Mouse

2. Arrow keys
3. Using Coordinate 

Selecting an entire row Click on the row header of the row you want to select
Selecting an entire column Click on the column header of the column you want to select
Selecting an entire worksheet Click on the box where the column and row headers meet
Selecting multiple adjacent cells 1. Drag the mouse over the cells you want to select or,

2. Using the mouse, select the first cell (top left) of the cells you
want, then hold down the shift key and select the last cell
(bottom right) of the cells you want.

Selecting multiple adjacent columns
or rows

1. Drag the mouse over the row/column header of the rows/
columns you want to select, or

2. Using the mouse select the first row/column of the rows/
     columns you want, then hold down the shift key and select the

last row/column header of the rows/columns you want.
Selecting multiple non-adjacent cells Using the mouse, select the first cell  of the cells you want, the

hold down the command key and select the rest of the cells.
Selecting multiple non adjacent rows
or columns

Using the mouse select the first row/column of the rows/columns
you want, then hold down the command key and select the rest of
the rows/columns you want.
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Insert
After you have entered data on your worksheet, you may want to insert blank cells between
occupied cells to make room for new data or to include more white space in the data area.
You can insert individual blank cells, entire rows, or entire columns anywhere on the
worksheet.

 To insert a new cell or cells:
• Select the area where you want to insert new cells.
• Go under the Insert menu and select Cells..
• From there you will have the to chose which way to shift

the existing cell(s) to make room for the new cell.
• There is also the option of inserting new rows above the

current row or new columns to the left of the current
column.

To insert rows or columns:
• Select the row or column heading(s) of the row(s) or column(s) you want to delete
• Go under the Insert menu and select Rows or Columns

To insert a new sheet(s):
Go under the Insert menu and select Worksheet.

Delete
Use the Delete command to remove cells from the worksheet and close up the space
occupied by the cells. Deleted cells do not go to the Clipboard. Use the cut command if you
want to move data to a new location.

To delete a cell or cells:
• Select the number of cells you want to delete.
• Go under the Edit menu and select Delete..
• From there you will have the to chose which way to shift

the existing cells.

• You can also delete an entire row which shifts remaining
rows up or delete an entire column which shifts remaining
columns left.

To delete rows or columns:
• Select the row or column heading(s) of the row(s) or column(s) you want to delete
• Go under the Edit menu and select Delete.. or use the key stroke command+K

To delete a work sheet:
Go under the Edit menu and select Delete Sheet.
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Clear
Clearing a cell clears the contents, formats, notes, or all three from that cell, but leaves the
cleared cell in the structure of the worksheet.

To clear a cell, row, or column:
• Highlighted the intended cell, row, or column you want to clear.
• Go under the Edit menu and select Clear
• Under the Clear command, you can either select clear All, Contents, Formats, or

Notes.
• Select the command you want and release.

It is usually better to delete a whole sheet than to clear a sheet of all its content.  To clear a
single cell of its contents, hit the delete button on your keyboard.

What’s the difference between Clear and Delete?

If a cell content is cleared, its value is zero and the cell remains. However, when a cell is
deleted, the cell is completely removed and adjacent cells move to close up space that was
occupied by the deleted cell.
This is a common error among Excel users who are just trying to clear the existing cell of old
data so that they can enter a new set of data. Remember that by deleting the existing cell,
other cells will move to eliminate the space and may alter calculations.

Copy, Cut, and Paste

Cut and Copied cell(s) will have
a dashed rectangle around it

Copy

Select your desired cell(s) and use this command to
make a copy of them:

• Go under the Edit menu and select Copy, or click on
h

 , or use the key stroke command+C

• Now you are ready to paste your selection
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Drag and Drop

• Select the cell(s) you want.

• Move your mouse to the edge
of the highlighted area. Your
cross will turn into an arrow.

• Drag your mouse to the new
position of the selected cell(s).

•The cells are now moved to the
new location.

Cut

Use this command to remove the selected cell(s) and
place them on the Clipboard. You can cut any cell(s) by
the following methods:

• Selecting your desired cell(s)
• Go under the Edit menu and select Cut, or click on

 , or use the key stroke command+X

• Now you are ready to paste your selection

Paste

Use this command to place the contents of the Clipboard
into the selected cell(s). To paste the contents of the
Clipboard:

• Cut or Copy cell(s) into the clipboard
• Select the cell where the Clipboard content is going to

go. You must either select:
• a paste area equal to the size of the copied or cut

cell(s) (i.e. 2x2 or 4x4)  or
• select a single cell where the first cell (top right) of

the copied or cut cell(s) is going to be pasted. The
rest of the copied or cut cells will be pasted in the
same order in which it was  copied or cut.

• Go under the Edit menu and select paste, or click on
,  or use the key stroke command+V

• The pasted cells will overwrite any existing cells.

Quick Edit Menu

To activate the Quick Edit Menu:

Hold down the control key and press your mouse button.

To activate the commands in the Quick Edit Menu:

Drag the mouse pointer to the command you want and release the
mouse button to activate.



Introduction to MS Excel 5.0 Page 8 of 12 Last Revised 2/19/99

Formatting Your Cells and Entries

Cell Formatting

With cell formatting, you can change the appearance of data in your worksheet.  Examples
are formatting numbers to designate dollar amounts, percentages, decimals, or change the
font, size, style, color, and alignment of data in a cell.  You can also change the appearance of
the cells in your worksheet by adding colors or borders to your cells.

NOTE:  As with all editing, you must select either the cell, range of cell, row(s), column(s),
or the entire sheet that you want the format to be applied.

Number
You can choose to have the cell data converted from decimals into percentages or
have it turned in currency, by automatically adding $ sign in front of every cell.
Excel can also customize how it displays your data.  It can add commas in your
numbers, or even adjust the number of decimal places in the number

Alignments

The Alignment format window allows you to left align , center  or right align  text
within your cell(s).

For example, to center text within a range of cells:
• Enter the data you want to center in the left most cell.
• Highlight the cells where you want your data to be centered.

• Hit the  button or activate the Format Menu, Cells... option, choose Alignments and
select Center across section.

The Alignment menu will allow you to change the Orientation and Vertical alignment of
your data.  It will also allow you to activate word wrap, Excel’s method of keeping long
lines of text within one cell.

Fonts

The Fonts format window allows you to change the font  , its size

, its style to (underline), (italics), or  (bold), and its color .

Using the Fonts format menu will also allow you to do font effects such as strike through,
superscript, subscript, outline, shadow and double underline. 

Border

The Border format allows you to add borders to your cells to enhance a worksheet.

To add borders to you cell(s), row(s), column(s) or sheet:
•  Select the area where you want the border to be applied.
•  Select    or  go to the Cell Format Menu and select Borders.

•  If you are using the tool bar, drag to the border you want or if
you are using the Border menu, select the line size you want and
pick where it should be applied.
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Worksheet Basics

Creating a Series
Several types of data repeat in logical sequence. Days of the week and months, for example,
repeat predictable patterns.  Excel can repeat several such sequences when you create a
series.  You can create a series using the Fill Series menu or by dragging.

To create a series with the Fill command:

• In the first cell where you want to start the series, enter a starting value.

• Select the cells in the row or column in which you want to extend the series, starting at
the cell in which you entered the starting value of the series.

• From the Edit menu, chose Fill Series...

Choose the series type (linear,
exponential)

Choose the linear increment, or
growth factor you want

Choose when you want Excel
to stop extending the series.

Hit OK when finished

To create a series by dragging:

• Select a range of two cells and enter the first few values for the series. Leave the range
selected.

• Move cursor over to the bottom right corner of the selected range. 
This is called the fill handle.

• Cursor should turn into black cross. 

• Drag the fill handle to include the range of cells you want to fill.   Release the mouse
button at the end of the range.

First:

 Then   Result
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Formula Entry

A formula is a simple way to evaluate a series of values. Each formula starts with an equals
sign “=“ followed by either a cell reference  (such as “A1”) or a value  (such as “1875”).
Usually a formula contains a series of values or cell references separated by math operators.
(see Table 3)

Basic mathematical operation rules (such as; parentheses show what operation should be
done first) do apply in Excel.

Table 3 Math Operators
Function Sign
Division /

Multiplication *
Subtracting -
Addition +
Power ^

So, if I wanted B2 to equal twice the value of
A2, I would enter in
= A2 * 2
for the value of A2

As soon as I accept the entry, the value of B2
is now exactly twice the value of A2

But, anytime I update the cell in A2, the
formula causes B2 to update as well.  If I
change A2 to be 999, B2 will now be 1998.

NOTE: You can cut, copy, and paste formulas in exactly the same way as you do with data.
But, any cell reference is automatically
updated accordingly.  If I copied B2 into B3,
the cell one cell down, the formula of B3 will
now be
= A3 * 2
referring to a cell one square down.  This is
useful if you have a single formula applied
over a lot of values.
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Functions

A function is a special prewritten formula that takes a value or values, performs an
operation, and returns a value or values. Functions can be used alone or as building blocks
in other formulas. Using functions simplifies and shortens formulas in your worksheets,
especially those that perform lengthy or complex calculations. For example, instead of
typing the formula  “=A1+A2+A3+A4”, you can use the Sum function

 to build the formula =SUM(A1:A4). The necessary data such as “A1:A4” are called
arguments.  If I wanted to calculate the average value of those four cells, you would use
=AVERAGE(A1:A4), and so on.

To  input any function:
• Write in any function with the correct arguments into your formula, or

Click on the Function Wizard Icon ,  or
go to Function... under the Insert Menu

Using Function Wizard

Either of these last two options will bring up the Function Wizard.  Function Wizard will
let you choose the correct function with the necessary arguments, even if you don’t know
the function’s name.

Step 1

Step 1 of Function Wizard
allows you to pick the function
the you want.

Simply highlight the function
that you want and hit Next
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Step 2

Step 2 of Function Wizard
will give you a description of
the function at the top and list
the necessary arguments to
complete the function.
Depending on which
argument you are at, Excel
will give you a description of
what values are needed in the
specific argument.

NOTE: Arguments that are in Bold are necessary while the normal text are added
argument that can be included.

To input the range of data necessary for each argument:
• Type in the correct range or

Select the range from your worksheet using your mouse. or
If the required data input for the argument is a function, then hit the function wizard
icon next to the argument and repeat steps one and two to create the input.

When you are done, hit the Finish button or hit Back to change your function.

Conclusion

This course only covered the most basic aspects of Excel.  In the intermediate course, we
cover more advanced functions like worksheet space management, working with formulas,
creating charts and graphs from data, sorting data, and data analysis.

If you have any question for the instructor or roamer about anything that we’ve covered,
please feel free to ask.

Don’t forget to fill out an evaluation form before you leave.


